Sign in to follow this  
Followers 0
Tap

BE Filter #31

3 posts in this topic

I am having a bit of trouble with the following:

Scripts.log:

#31 "OfTerritories = _numberOfTerritories + 1;
};
}
forEach allMissionObjects "Exile_Construction_Flag_Static";
_numberOfTerritories"

What I have added to line 33 in scripts.txt:

!="OfTerritories = _numberOfTerritories + 1;\n};\n}\nforEach allMissionObjects \"Exile_Construction_Flag_Static\";\n_numberOfTerritories\"

I have been at this for awhile, but cant seem to figure out what I am missing or what I have done wrong. Any help would be greatly appreciated.

Thanks!

Share this post


Link to post
Share on other sites

You made a mistake forming your rule :)

It´s true that you have to escape " with a \ , but the whole rule has to be inside "". Means that you cant escape the " at the end of your rule. 

Add this in line #33.

!="OfTerritories = _numberOfTerritories + 1;\n};\n}\nforEach allMissionObjects \"Exile_Construction_Flag_Static\";\n_numberOfTerritories"

 

hopefully you get it running. 

greetings

Share this post


Link to post
Share on other sites

Ah, Thank you! I didn't realize the rule itself had to be in quotes. Now that I look at it differently that is very apparent in the rest of the rules. I appreciate the help.

-Tap

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.