• 0
Hatler

old Infistar....

Question

32 answers to this question

  • 0

so, ich habe via infistar das update gezogen und mich nach der anleitung gehalten ... funzt NICHT :/

 

server loop immernoch.. d.h. komm in den auswahlbildschirm und werde direkt zurückgeschmissen - danach kommt wieder dieser auswahlbildschirm  usw usw

 

Edited by Hatler

Share this post


Link to post
Share on other sites
Advertisement
  • 0
Spoiler

IST DAS DEN EIG. SO RICHTIG ???

 

// https://community.bistudio.com/wiki/Description.ext#forceRotorLibSimulation
forceRotorLibSimulation = 2;

// https://community.bistudio.com/wiki/Description.ext#disableChannels
disableChannels[] = {0, 2};

author = "Exile Mod Team edit by RLP| Hatler";
loadScreen = "exile_assets\texture\mod\logo.paa";
onLoadMission= "www.exilemod.com";
OnLoadIntro = "";
OnLoadIntroTime = false;
OnLoadMissionTime = false;
onLoadName = "Exile Mod";

class Header
{
    gameType = Sandbox;
    minPlayers = 1;
    maxPlayers = 100;
};

// DO NOT CHANGE THIS! +
showHUD[] =
{
    true,   // Scripted HUD (same as showHUD command)
    true,   // Vehicle + soldier info
    true,   // Vehicle radar
    true,   // Vehicle compass
    true,   // Tank direction indicator
    true,   // Commanding menu
    false,   // Group Bar
    true    // HUD Weapon Cursors
};

respawn = "BASE";
respawnDelay = 120;
respawnDialog = 0;
respawnOnStart = 0;
respawnButton = 1;
respawnTemplates[] = {"Exile"};

// These are broken as fuck, do not use them!
corpseManagerMode = 0;
corpseLimit = 20;
corpseRemovalMinTime = 1800;
corpseRemovalMaxTime = 3600;
wreckManagerMode = 0;
wreckLimit = 2;
wreckRemovalMinTime = 60;
wreckRemovalMaxTime = 360;
// DO NOT CHANGE THIS! -

// When scripted player is enabled, game no longer shows "No player select" error message upon mission start when no player unit is present.
scriptedPlayer = 1;

// Automatically take a free slot in lobby
joinUnassigned = 0;

// Removes all playable units which do not have a human player.
disabledAI = true;

// Disable dropping items while swimming
enableItemsDropping = 0;

// Briefing will still be displayed until all clients are connected and done loading :(
briefing = 0;

// Defines if the debriefing is shown or not at the end of the mission.
debriefing = 0;

// Allow RPT loging
allowFunctionsLog = 1;

// Allows access to the Debug Console outside of the editor during normal gameplay.
// 0 = Default behavior, available only in editor
// 1 = Available in SP and for hosts / logged in admins
// 2 = Available for everyone
enableDebugConsole = 0; // 2 = dangerous in MP

// NO NO NO
allowFunctionsRecompile = 0;

#include "config.cpp"

class cfgFunctions
{
    #include "VEMFr_client\CfgFunctions.hpp"
};

class RscTitles
{
    #include "VEMFr_client\gui\hpp_mainVEMFrClient.hpp"
    #include "addons\statusBar\statusBar.hpp"
};

#include "infiSTAR_Exile_AdminMenu.hpp"
#include "CfgRemoteExec.hpp"

class CfgMusic
{
    tracks[]={};

    class intro
    {
        name = "";
        sound[] = {"\custom\IntroSong.ogg", db+1,1};
    };
};

 

Share this post


Link to post
Share on other sites
  • 0

22:00:17 "ExileServer - Installed extDB2 version: 69"
22:00:17 "ExileServer - Connected to database!"
22:00:17 "ExileServer - MySQL connection error!"
22:00:17 "ExileServer - Please have a look at @ExileServer/extDB/logs/ to find out what went wrong."
22:00:17 "ExileServer - MySQL Error: Failed to initialize database protocol: [0,"Error Invalid Format"]"
22:00:17 "ExileServer - Server will shutdown now :("
22:00:17 "arma3/BIS_fnc_log: [preInit] ExileServer_fnc_preInit (210.999 ms)"
22:00:17 "arma3/BIS_fnc_log: [preInit] DMS_fnc_DMS_preInit (4.00543 ms)"
22:00:17 "<infiSTAR.de> 0 - Thread #1: Server Loop #1 starting"
22:00:17 "<infiSTAR.de> 0 - Thread #1: Server Loop #1 - waiting for Logic #1"
22:00:17 "<infiSTAR.de> 0 - Thread #1: Server Loop #1 - waiting for Logic #1"
22:00:17 "<infiSTAR.de> 0 - Thread #1: Server Loop #1 looping now!"

Share this post


Link to post
Share on other sites
  • 0

.sql ?? Die soll wo liegen? Und soll wo hin?? Sry hab keine gesehen bin ich der meinung.... Schau gleich morgen früh nochmal danach. Dank dir bis hierher vielmals!

Share this post


Link to post
Share on other sites
  • 0

soooo. ne .sql datei direkt hab ich nicht.. außer... ->  infiSTAR.de_EXILE_AH_AT     ohne dateiendung und im notepad++ nur ne 0 enthalten ^^

wenn es diese datei sein sollte, die soll genau wo hin? darüber steht auch nix in der anleitung ?  :/

ps: die exile.sql is aktuell. ohen infistar läd er den server... problem kann also nur via infistar verursacht werden denk ich mir mal

Edited by Hatler

Share this post


Link to post
Share on other sites
  • 0

Nein die Datei mein ich nicht, ging um die exile.sql für die Database. 

 

Laut deinem Log liegt es aber an MySQL:

22:00:17 "ExileServer - Installed extDB2 version: 69"
22:00:17 "ExileServer - Connected to database!"
22:00:17 "ExileServer - MySQL connection error!"
22:00:17 "ExileServer - Please have a look at @ExileServer/extDB/logs/ to find out what went wrong."
22:00:17 "ExileServer - MySQL Error: Failed to initialize database protocol: [0,"Error Invalid Format"]"
22:00:17 "ExileServer - Server will shutdown now :("

irgendwo is da der Wurm drin.

 

Was steht denn im Log von extDB?

Edited by Flowrider85

Share this post


Link to post
Share on other sites
  • 0
Spoiler

hab nochmals komplett neu installiert .....  loop besteht noch immer :/ ich flipp aus... wo is der fehler ^^ verdammt eyyyy ^^

 

9:42:08 "ExileServer - Server is loading..."
 9:42:08 Client: Nonnetwork object 42ff5f00.
 9:42:08 "ExileServer - Installed extDB2 version: 69"
 9:42:08 "ExileServer - Connected to database!"
 9:42:08 "ExileServer - Database protocol initialized!"
 9:42:08 "arma3/BIS_fnc_log: [preInit] ExileServer_fnc_preInit (457.001 ms)"
 9:42:08 "arma3/BIS_fnc_log: [preInit] DMS_fnc_DMS_preInit (2.99835 ms)"
 9:42:08 Connected to Steam servers
 9:42:08 c:\w\stable\futura\lib\network\networkserver.cpp NetworkServer::OnClientStateChanged:NOT IMPLEMENTED - briefing!
 9:42:08 "<infiSTAR.de> 0 - Thread #1: Server Loop #1 starting"
 9:42:08 "<infiSTAR.de> 0 - Thread #1: Server Loop #1 - waiting for Logic #1"
 9:42:08 "<infiSTAR.de> 0 - Thread #1: Server Loop #1 - waiting for Logic #1"
 9:42:08 "<infiSTAR.de> 0 - Thread #1: Server Loop #1 looping now!"
 9:42:08 "arma3/BIS_fnc_log: [script] initServer.sqf"

 

 

in der sql-log

 

[09:42:08:618089 +02:00] [Thread 57856] extDB2: Database Type: MySQL
[09:42:08:644168 +02:00] [Thread 57856] extDB2: Database Session Pool Started
[09:42:08:653055 +02:00] [Thread 57856] extDB2: SQL_CUSTOM_V2: Loading Template Filename: X:\arma3\extDB\sql_custom_v2\exile.ini
[09:42:08:653568 +02:00] [Thread 57856] extDB2: SQL_CUSTOM_V2: Version 8 Detected, Latest Version 12 Available
[09:42:19:661860 +02:00] [Thread 57856] extDB2: Stopping ...

[09:43:50:894963 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:ADD_DATABASE_PROTOCOL:exile:SQL_CUSTOM_V2:345807:exile
[09:43:50:898267 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:SHUTDOWN
[09:43:50:898745 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:SHUTDOWN
[09:43:55:829259 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:ADD_DATABASE_PROTOCOL:exile:SQL_CUSTOM_V2:80721:exile
[09:43:55:832418 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:SHUTDOWN
[09:43:55:832777 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:SHUTDOWN
[09:44:00:810834 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:ADD_DATABASE_PROTOCOL:exile:SQL_CUSTOM_V2:898187:exile
[09:44:00:814111 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:SHUTDOWN
[09:44:00:814466 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:SHUTDOWN
[09:44:05:800240 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:ADD_DATABASE_PROTOCOL:exile:SQL_CUSTOM_V2:605097:exile
[09:44:05:803323 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:SHUTDOWN
[09:44:05:803698 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:SHUTDOWN
[09:44:10:812717 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:ADD_DATABASE_PROTOCOL:exile:SQL_CUSTOM_V2:822438:exile
[09:44:10:816040 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:SHUTDOWN
[09:44:10:816690 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:SHUTDOWN
[09:44:15:843666 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:ADD_DATABASE_PROTOCOL:exile:SQL_CUSTOM_V2:825035:exile
[09:44:15:846943 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:SHUTDOWN
[09:44:15:847322 +02:00] [Thread 26812] extDB2: Error Invalid Format: 9:SHUTDOWN

 

 

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.