• 0
Blast67

Uniform

Question

After being killed, I recovered my uniform from my fly infested corpse, only to discover from a friend who bumped into me that I was only wearing my t-shirt and underpants. I logged out and back in to discover that I was back in my orange jump-suit !!!

Now I don't know what uniform I'm wearing (if any).

This is proving to be disconcerting when on sniper missions. 

Anyone else having this problem ?

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0
Quote

As probably some of you have already experienced: Sometimes uniforms disappear or are only visible to yourself, while other players see you naked. This problem seems to occur regardless of mod or mission and also in vanilla Arma or single player mode. It is complicated to reproduce and thus very hard to solve.

If you have experienced this problem within the last two months or know how to reproduce it, please post it at the following link. It does not matter if it happened to you in Exile, End Game, Battle Royale, Altis Life, Wasteland or other mods. Any help is highly appreciated!

Please report here:

http://feedback.arma3.com/view.php?id=26868

 

Share this post


Link to post
Share on other sites
Advertisement
  • 0

I will also add, in my experience, this seems to occur most often if you pick up your own uniform and chest rig from your corpse. I haven't had my backpack disappear yet. For me, making sure I replace my uniform and rig with an AI/Loot drop or trader purchase before logging out seems to be reliable. People seeing you naked means your surely going to lose them.

Edited by ynpMOOSE

Share this post


Link to post
Share on other sites
  • 0

This is related to modelSides[] config option in arma on client side. When you set modelSides[] = {3, 2, 1, 0}; to all used units in exile mod, everything will be fine. Be aware this must be set only on client side. Highly recommended to do not use this fix on server side (you will break ai missions and zombies if you use it). Also look at this mod http://www.armaholic.com/page.php?id=25418

and look at post on bistudio forums about @unlocked_uniforms mod https://forums.bistudio.com/topic/166657-unlocked-uniforms/?view=findpost&p=2605188

Naked uniform bug is very old arma3 bug, but bohemia will never fix it, because they have another uniform logic in vanilla arma. :-)

Share this post


Link to post
Share on other sites
  • 0
On 12.01.2016 at 6:06 PM, slay said:

This is related to modelSides[] config option in arma on client side. When you set modelSides[] = {3, 2, 1, 0}; to all used units in exile mod, everything will be fine. Be aware this must be set only on client side. Highly recommended to do not use this fix on server side (you will break ai missions and zombies if you use it). Also look at this mod http://www.armaholic.com/page.php?id=25418

and look at post on bistudio forums about @unlocked_uniforms mod https://forums.bistudio.com/topic/166657-unlocked-uniforms/?view=findpost&p=2605188

Naked uniform bug is very old arma3 bug, but bohemia will never fix it, because they have another uniform logic in vanilla arma. :-)

Where i must add this parametr? tell me please

Share this post


Link to post
Share on other sites
  • 0

xface

Only in thirdparty addon it can be fixed by server owners. Exile devs can fix it in client files.

My community use thirdparty addon written by me. I can not share it, because it includes another features related to my server, but i can tell what you can do to have the same. You need to know how to create arma3 mod and how to patch cfgVehicles. Extract exile client files, unrap config.bin, find units in config.cpp inherited from CManBase, fix or add modelSides options to units, pack your fixes to mod, share new mod to your community with instructions to load your mod after exile mod. 

Edited by slay
1 person likes this

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, slay said:

Only in thirdparty addon it can be fixed by server owners. Exile devs can fix it in client files.

My community use thirdparty addon written by me. I can not share it, because it includes another features related to my server, but i can tell what you can do to have the same. You need to know how to create arma3 mod and how to patch cfgVehicles. Extract exile client files, unrap config.bin, find units in config.cpp inherited from CManBase, fix or add modelSides options to units, pack your fixes to mod, share new mod to your community with instructions to load your mod after exile mod. 

Thank you,  and I think that without their version can not do. 

Edited by xface

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.