• 0
ChrisValentine

Territory bug

Question

There are a few people on the server i play on that are having the same problem. We have all tried to build 2 bases but once the 2nd flag is placed we cannot build on either territory, or even leave the territory through the xm8. Its a game breaking bug as the server owners cant find a resolution & its preventing a lot of people from base building now.

2 people like this

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0
8 minutes ago, ChrisValentine said:

There are a few people on the server i play on that are having the same problem. We have all tried to build 2 bases but once the 2nd flag is placed we cannot build on either territory, or even leave the territory through the xm8. Its a game breaking bug as the server owners cant find a resolution & its preventing a lot of people from base building now.

Have the same issue

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

I have just tried this and it works fine for me. Are you the owners of these territories or do you just have build rights?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.