Darkzombie

Why Can't I buy Full ghillie suits at trader

10 posts in this topic

So I'm looking at why I am unable to buy full ghillies suits They spawn everywhere and you can sell them but they are not in the trader menu. Anyone know where I can look to get them added. this is all I can see so far.

Spoiler

    ///////////////////////////////////////////////////////////////////////////////
    // Ghillie Suits
    ///////////////////////////////////////////////////////////////////////////////
    class U_B_FullGhillie_ard                        { quality = 3; price = 150; };
    class U_B_FullGhillie_lsh                        { quality = 3; price = 150; };
    class U_B_FullGhillie_sard                        { quality = 3; price = 150; };
    class U_B_GhillieSuit                            { quality = 2; price = 100; };
    class U_I_FullGhillie_ard                        { quality = 3; price = 150; };
    class U_I_FullGhillie_lsh                        { quality = 3; price = 150; };
    class U_I_FullGhillie_sard                        { quality = 3; price = 150; };
    class U_I_GhillieSuit                            { quality = 2; price = 100; };
    class U_O_FullGhillie_ard                        { quality = 3; price = 150; };
    class U_O_FullGhillie_lsh                        { quality = 3; price = 150; };
    class U_O_FullGhillie_sard                        { quality = 3; price = 150; };
    class U_O_GhillieSuit                            { quality = 2; price = 100; };

 

 

Share this post


Link to post
Share on other sites

uncomment them from the buytable from the equipment trader

 

Spoiler

            "U_I_G_resistanceLeader_F",
            /*"U_B_FullGhillie_ard",
            "U_B_FullGhillie_lsh",
            "U_B_FullGhillie_sard",
            "U_B_GhillieSuit",
            "U_I_FullGhillie_ard",
            "U_I_FullGhillie_lsh",
            "U_I_FullGhillie_sard",
            "U_I_GhillieSuit",
            "U_O_FullGhillie_ard",
            "U_O_FullGhillie_lsh",
            "U_O_FullGhillie_sard",
            "U_O_GhillieSuit",*/

            "U_I_Wetsuit",

mine are on line 2852 in my config.cpp in the mission pbo, saying that i have alot added so yours may differ

Share this post


Link to post
Share on other sites
Advertisement

hello i did the samething you told me and the server dont want to start what am i doing wrong?

 "U_I_G_resistanceLeader_F",
            "U_B_FullGhillie_ard",
            "U_B_FullGhillie_lsh",
            "U_B_FullGhillie_sard",
            "U_B_GhillieSuit",
            "U_I_FullGhillie_ard",
            "U_I_FullGhillie_lsh",
            "U_I_FullGhillie_sard",
            "U_I_GhillieSuit",
            "U_O_FullGhillie_ard",
            "U_O_FullGhillie_lsh",
            "U_O_FullGhillie_sard",
            "U_O_GhillieSuit",

            "U_I_Wetsuit",

 

Share this post


Link to post
Share on other sites

Posted (edited)

No comma on the last entry.

           "U_I_G_resistanceLeader_F",
            "U_B_FullGhillie_ard",
            "U_B_FullGhillie_lsh",
            "U_B_FullGhillie_sard",
            "U_B_GhillieSuit",
            "U_I_FullGhillie_ard",
            "U_I_FullGhillie_lsh",
            "U_I_FullGhillie_sard",
            "U_I_GhillieSuit",
            "U_O_FullGhillie_ard",
            "U_O_FullGhillie_lsh",
            "U_O_FullGhillie_sard",
            "U_O_GhillieSuit",

            "U_I_Wetsuit"

Edited by MetalHead

Share this post


Link to post
Share on other sites

Posted (edited)

ok i tryed but nothing been doing this all night but it dont delete when i remove them they just come back like magic is there a program i need to save it it dont save at all

Edited by adamlw78

Share this post


Link to post
Share on other sites
6 hours ago, adamlw78 said:

ok i tryed but nothing been doing this all night but it dont delete when i remove them they just come back like magic is there a program i need to save it it dont save at all

Are you using Notepad++ or something? It should be saving though... if it does not save; it might be locked by a running program or something. 

Share this post


Link to post
Share on other sites
20 hours ago, RX-777-BAO said:

Are you using Notepad++ or something? It should be saving though... if it does not save; it might be locked by a running program or something. 

yea i have it

 

Share this post


Link to post
Share on other sites

Anyone know the reason the devs commented it out?

Share this post


Link to post
Share on other sites

ok i tryed the exile.pbe &config.cppthe exile.altis.pbo i can change but that is not the one im starting to hate this game

Share this post


Link to post
Share on other sites

Make sure the server isn't running. If you're live editing the files it's just going to revert them to whatever it was before you edited.

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.