• 0

Wrong Server Version 0.9.41 - After Update


Hello friends,

I just updated all my server files & DB from 0.9.4 to  0.9.41just like I do after every update.

But this time I cant connect to the Server Arma is just displaying that the server is still booting with 0.9.4 and I am running

Do yu have any Idea what I could to to solve this or wich file stores the server version ?


Thanks a lot, have a nice day,

Best regards


Client Log:

11:07:19 "Checking server version..."
11:07:19 "Installed: 0.9.41 - Server: 0.9.4"
11:07:19 "Error: Wrong server version! (Installed: 0.9.41, Server: 0.9.4)"


Server Log:

11:25:47 "ExileServer - Dynamic vehicles spawned. Count : 236"
11:25:47 "ExileServer - Game world initialized! Let the fun begin!"
11:25:47 "ExileServer - Job with handle 10006 added."
11:25:47 "ExileServer - Server is up and running! Version: 0.9.4"
11:25:47 "ExileServer - Main thread started"
11:25:47 "arma3/BIS_fnc_log: [postInit] ExileServer_fnc_postInit (24203 ms)"


Edited by Domixi

Share this post

Link to post
Share on other sites

4 answers to this question


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.