• 0
Sign in to follow this  
Followers 0
bustednuts

disappearing player bases

Question

I am having a problem with players having the bases disappear?  And not only does the base poof so does the cars! This is what I can find in the rpt. 

Spoiler

17:28:24 "ExileServer - Job with handle 10005 added."
17:28:24 "ExileServer - Initializing game world..."
17:28:24 "ExileServer - Loading territories from database..."
17:28:24 "<infiSTAR.de>ConnectLog| #0 Connected: __SERVER__() ID: 2 SteamName: -   [UpTime: 0h 0min 0s |  - ServerFPS: 2.17895] (v0022C)"
17:28:25 Error in expression <stem_database_query_selectSingle;
_id = _data select 0;
_owner = _data select 1;>
17:28:25   Error position: <_data select 0;
_owner = _data select 1;>
17:28:25   Error Undefined variable in expression: _data
17:28:25 File exile_server\code\ExileServer_system_territory_database_load.sqf, line 15
17:28:25 Error in expression <stem_database_query_selectSingle;
_id = _data select 0;
_owner = _data select 1;>
17:28:25   Error position: <_data select 0;
_owner = _data select 1;>
17:28:25   Error Undefined variable in expression: _data
17:28:25 File exile_server\code\ExileServer_system_territory_database_load.sqf, line 15
17:28:25 Error in expression <stem_database_query_selectSingle;
_id = _data select 0;
_owner = _data select 1;>
17:28:25   Error position: <_data select 0;
_owner = _data select 1;>
17:28:25   Error Undefined variable in expression: _data
17:28:25 File exile_server\code\ExileServer_system_territory_database_load.sqf, line 15
17:28:25 Error in expression <stem_database_query_selectSingle;
_id = _data select 0;
_owner = _data select 1;>
17:28:25   Error position: <_data select 0;
_owner = _data select 1;>
17:28:25   Error Undefined variable in expression: _data
17:28:25 File exile_server\code\ExileServer_system_territory_database_load.sqf, line 15
17:28:25 Error in expression <stem_database_query_selectSingle;
_id = _data select 0;
_owner = _data select 1;>
17:28:25   Error position: <_data select 0;
_owner = _data select 1;>
17:28:25   Error Undefined variable in expression: _data
17:28:25 File exile_server\code\ExileServer_system_territory_database_load.sqf, line 15

 Please help me! Thanks

Share this post


Link to post
Share on other sites

6 answers to this question

Advertisement
  • 0

Uh, whats your time settings for base protection and the period in which vehicles will be deleted if they aren't used?  The stock settings are pretty hardcore.  Like 5 days to use a vehicle and 10 days to pay base protection or your stuff is pooooof. 

Here are my settings:

class Database
        {
            // Remove all territories (and contructions + containers in it) that were not paid after X days
            territoryLifeTime = 20;

            // Remove all containers outside of territories that have not been used for X days
            // Example: Tents
            containerLifeTime = 7;

            // Remove all constructions outside of territories that are older than X days or not moved for X days
            // Example: Work Benches
            constructionLifeTime = 2;

            // Remove all vehicles that were not moved/used for X days
            vehicleLifeTime = 10;
        };
    };

Edited by agentGoonie

Share this post


Link to post
Share on other sites
  • 0
19 hours ago, bustednuts said:

Yes it is , It started after after lime

 

You need to have the *latest* version of exile.ini in there. At every update, this file changes too with SQL commands. Yours shows it isn't the latest one IMHO.

Share this post


Link to post
Share on other sites
  • 0

This looks like you didn't update the database by importing exile.sql or update.sql to your database 

Share this post


Link to post
Share on other sites
  • 0

I think I may need help on doing that, i went and placed those files in the proper place in the files i do believe. I am not very good with mysql yet

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.