• 0
8BitSigdom

Building elements falls down to ground level

Question

We have build a base on a 0.9.41 server on Altis. Our problem is that the walls and floors on the 3 floor fall down to ground level after server restart.

2015-12-25_00001.jpg

2015-12-25_00002.jpg

Share this post


Link to post
Share on other sites

5 answers to this question

Advertisement
  • 0

I know the problem i had that same thing to.

one wall part kept falling down after the restart and that was before the exile update.

so it is not exile update related.

What i did was and never did before was building on grid.

Dont now if that causes the problem.

But when i build it with the wall part a bit lowerd in the wall where you put it on it stayed on his place.

And i bluild a lot of bases but never had that problem before only the one a build on grid.

Or it was a place on the map where it was build.

Share this post


Link to post
Share on other sites
  • 0

I did start building using grid... But I will try to build using only grid. Thanks for the input :)

Share this post


Link to post
Share on other sites
  • 0

We rebuild our hole base using only grid but it arouses new problems. Elements ain't aligning like they do using snap... And building elements still falls to the ground exactly the same place!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.