• 0
Sign in to follow this  
Followers 0
League Of Elite Gaming (Bigs)

Server Startup Issues


So after solving a bunch of errors just by doing research I have came to one final error, I would do the research on this one but I have places to go and places to be, so I'm hoping by the time I get back this Q will be answered. I'm using a dedicated server and the database is set up fully. The problem I'm getting is when the server starts and someone joins, the mission launches and and then the server sends out a shutdown command. Here are the logs:


extDB2: Version: 65
extDB2: https://github.com/Torndeco/extDB2
extDB2: Windows Debug Version

Message: All development for extDB2 is done on a Linux Dedicated Server
Message: If you would like to Donate to extDB2 Development
Message: https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2SUEFTGABTAM2
Message: Also leave a message if there is any particular feature you would like to see added.
Message: Thanks for all the people that have donated.
Message: Torndeco: 20/02/15

extDB2: Found extdb-conf.ini
extDB2: Detected 4 Cores, Setting up 4 Worker Threads

[17:05:28:869539 --4:00] [Thread 5648] extDB2: Input from Server: 9:VERSION
[17:05:28:869539 --4:00] [Thread 5648] extDB2: Output to Server: 65
[17:05:28:869539 --4:00] [Thread 5648] extDB2: Input from Server: 9:SHUTDOWN
[17:05:28:869539 --4:00] [Thread 5648] extDB2: Sending Shutdown to Armaserver
[17:05:28:871546 --4:00] [Thread 5648] extDB2: Stopping ...


Thanks in advance for all the help!

Share this post

Link to post
Share on other sites

1 answer to this question


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.