DanVonTrap85

Need some help please

8 posts in this topic

Hi. I have been playing exile on servers that run the likes of MASS and RHS. After from taking a break last night about 7pm GMT myself and some friends wanted to try another server as the one we were on had lets say power hungry admins. Anyway they connected fine but when i tried i get this:

http://i.imgur.com/vJJQZRw.jpg

I have verified files for the mods and for Arma . I even removed RHS and downloaded it directly from the author sight but still the same error. I have tried running the mods through advance but still the same thing happens. 

Cheers for any help.

Share this post


Link to post
Share on other sites
Advertisement

This is what i thought but my friends are joining through A3 launcher as well and it automatically downloads the mods you need. And they are saying to me that it even has RHS stuff in the shops ect. This message pops up on most servers that are using RHS (for me anyway).

 

I have been playing with these mods for a while and had no issue till last night. Im stumped on why though

Share this post


Link to post
Share on other sites

If you're sure the server is still running those mods. Delete the file that game is moaning about and then verify RHS.

Share this post


Link to post
Share on other sites
5 minutes ago, Taylor Swift said:

If you're sure the server is still running those mods. Delete the file that game is moaning about and then verify RHS.

Im not quiet sure what you mean could you be a bit more specific please sorry

Share this post


Link to post
Share on other sites

what version of RHS u using in ur server & ur computer

because there is a new version of RHS 0.4 if its update in ur computer & not ur server u cannot join the server till u update the version inside

1 person likes this

Share this post


Link to post
Share on other sites
37 minutes ago, DanVonTrap85 said:

Im not quiet sure what you mean could you be a bit more specific please sorry

Sure, sorry - In your screenshot there is a 'path' to the file that it's saying there is a problem with. Goto that path and delete the file. Then open a3 launcher and verify RHS.

1 person likes this

Share this post


Link to post
Share on other sites

Ok so it still didn't work. But i dug a bit deeper and i got them to check there changelog and it seems they are running 0.4.0.0 when A3 launcher has update to 0.4.0.1. Sorry for the inconvenience but thankyou for your help. 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.