• 0
worsley

[CLOSED] Ryans Zombies and loot on Cherno

Question

Hi guys, 

Hope you can give me some advice here, I have begun working on a server I implemented Ryan's Zombies on there and on Altis it worked like a charm. I have switched to Cherno now, I have ported everything over as I should I have checked and double checked before posting this. Thee Zombies do not spawn.

I have added custom spawn locations in the @ExileServer\addons\exilez\init\fn_init.sqf and nothing here's my locations 

//Cherno
     ZOMaltistownpositions = [[2478,2501], [4996,2401], [1645,3882], [2629,5717], [2626,5154], [3085,5555], [4318,5621], [4491,6470], [2640,6665], [2926,7501], [4598,7514], [3196,8239], [3775,8909], [4745,8789], [5724,8230], [5668,9228], [2640,10051], [2165,11297], [2998,11252], [4136,10894], [4416,10403], [4959,10144], [2174,12772], [2595,14257], [3697,14583], [5162,12542], [7596,11690], [8697,11967], [6935,9276], [6542,10377], [9234,10234], [10594,9956], [8104,8616], [7521,7560], [8543,7905], [10635,8098], [10822,7342], [11410,6631], [12640,6224], [11667,7462], [12342,7519], [12092,8382], [11951,9153], [12140,9445], [13014,10383], [12946,10071], [12279,10768], [12191,12815], [11937,12696], [11627,12475], [12895,12813], [13264,13976], [11877,14258], [10989,14258], [9640,14220], [9445,13193], [9167,12537], [6348,6000], [7605,6123], [7395,4936], [8094,5232], [6265,2739], [6573,2904], [6954,3114], [10197,2168], [10688,2439], [10734,2716], [12021,3602], [11195,4260], [13489,4098], [13394,6346], [13068,7174], [12892,8296], [12021,9041]]; 

I have also done the same in C:\ExileRPG\MPMissions\Exile.chernarus_summer\ZOM\init.sqf, just to be sure. from what I can see in the rpt the ZOM\init.sqf is loading but for some reason its not running the whole generate_zone.sqf and the walk.sqf. I know this as I have added  diag_log format ["created %1 unit", str(_civil)]; at the start and the end of sections of the code to see it would throw any errors in the RPT. 20:23:10 C:\Exile\@Ryanzombies\addons\ryanzombies.pbo - unknown is running server side  20:23:23 "Generated zone BIS_fnc_selectRandom"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:23 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:24 "Generated zone <spawn>"
20:23:25 "Generated zone <spawn>"
20:23:25 "Generated zone <spawn>"
20:23:25 "Generated zone <spawn>"
20:23:25 "Generated zone <spawn>"
20:23:25 "Generated zone <spawn>"
20:23:25 "Generated zone <spawn>"
20:23:25 "Generated zone <spawn>"
20:23:25 "Generated zone <spawn>"
20:23:25 "Generated zone <spawn>"
20:23:25 "Generated zone <spawn>"
20:23:25 "server/BIS_fnc_log: [postInit] ZOM_fnc_init (1751 ms)"
20:23:25 "server/BIS_fnc_log: [postInit] CUP_fnc_emissiveLights (0 ms)"
20:23:25 "server/BIS_fnc_log: [postInit] ExileClient_fnc_postInit (0 ms)"

 

I think this is the zombie spawns. :/ 

not sure what this is 

20:23:25 "Generated zone <spawn>"
20:23:25 "Supposed to load!"
20:23:26 Warn: Shape '???' contains water texture however it does not carry a special class name. Consider craeting one to speed up the detection!
20:23:26 Warn: Shape '???' contains water texture however it does not carry a special class name. Consider craeting one to speed up the detection!
20:23:26 Warn: Shape '???' contains water texture however it does not carry a special class name. Consider craeting one to speed up the detection!
20:23:26 Warn: Shape '???' contains water texture however it does not carry a special class name. Consider craeting one to speed up the detection!
20:23:26 Error: Bone stred doesn't exist in skeleton CraneCon
20:23:26 Error: Bone vrch doesn't exist in skeleton CraneCon
20:23:26 Error: Bone predok doesn't exist in skeleton CraneCon
20:23:26 Error: Bone zadok doesn't exist in skeleton CraneCon
20:23:26 Error: Bone lano predok doesn't exist in skeleton CraneCon
20:23:26 Error: Bone lano zadok doesn't exist in skeleton CraneCon
20:23:26 Error: Bone lano hak doesn't exist in skeleton CraneCon
20:23:26 Error: Bone hak doesn't exist in skeleton CraneCon
20:23:26 Error: Bone predok predoku doesn't exist in skeleton CraneCon
20:23:26 Warn: Shape '???' contains water texture however it does not carry a special class name. Consider craeting one to speed up the detection!
20:23:27 Warn: Shape '???' contains water texture however it does not carry a special class name. Consider craeting one to speed up the detection!
20:23:27 Warn: Shape '???' contains water texture however it does not carry a special class name. Consider craeting one to speed up the detection!
20:23:27 "ExileServer - Spawning Dynamic Vehicles. GridSize: 2200 Vehs/Grid : 2"
20:23:29 Warn: Shape '???' contains water texture however it does not carry a special class name. Consider craeting one to speed up the detection!
20:23:29 Warn: Shape '???' contains water texture however it does not carry a special class name. Consider craeting one to speed up the detection!

or this 

20:30:03 Error in expression <ilrole = "civil";
_back = [[_civiltype, _position, _civilrole]];

};

while { tr>
20:30:03   Error position: <_position, _civilrole]];

};

while { tr>
20:30:03   Error Undefined variable in expression: _position
20:30:03 "server/log: ERROR: [BIS_fnc_selectRandom] Array has no elements."
20:30:03 Error in expression <ilrole = "civil";
_back = [[_civiltype, _position, _civilrole]];

};

while { tr>
20:30:03   Error position: <_position, _civilrole]];

};

while { tr>
20:30:03   Error Undefined variable in expression: _position
20:30:03 "server/log: ERROR: [BIS_fnc_selectRandom] Array has no elements."
20:30:03 Error in expression <iviltype = _x select 0;
_civil = _group createUnit [_civiltype, (_x select 1), [>
20:30:03   Error position: <createUnit [_civiltype, (_x select 1), [>
20:30:03   Error 0 elements provided, 3 expected
20:30:03 "server/log: ERROR: [BIS_fnc_selectRandom] Array has no elements."
20:30:03 Error in expression <ilrole = "civil";
_back = [[_civiltype, _position, _civilrole]];

};

while { tr>
20:30:03   Error position: <_position, _civilrole]];

};

while { tr>
20:30:03   Error Undefined variable in expression: _position
20:30:03 "server/log: ERROR: [BIS_fnc_selectRandom] Array has no elements."
20:30:03 Error in expression <ilrole = "civil";
_back = [[_civiltype, _position, _civilrole]];

};

while { tr>
20:30:03   Error position: <_position, _civilrole]];

};

while { tr>
20:30:03   Error Undefined variable in expression: _position
20:30:03 "server/log: ERROR: [BIS_fnc_selectRandom] Array has no elements."
20:30:03 Error in expression <iviltype = _x select 0;
_civil = _group createUnit [_civiltype, (_x select 1), [>
20:30:03   Error position: <createUnit [_civiltype, (_x select 1), [>
20:30:03   Error 0 elements provided, 3 expected

 

Sorry for the stupid long post! I'm banging my head on the wall right now!...... Oh haha and I have no loot what so ever in the server. Please guys any advice you can throw at this would be a massive help! Thank you. 

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Please understand that the devs are busy working on exile and can not answer questions concering addons or content which is not created by Exile

tumblr_nkmkpmnpkI1u7382xo1_400.gif.d1362

 

 

1 person likes this

Share this post


Link to post
Share on other sites
Advertisement
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.