Sign in to follow this  
Followers 0
SpittAFlire

Require Help with Exile and CUP

16 posts in this topic

Posted (edited)

Hey, i wanted to ask how i correctly install CUP on my Exile server.

Exile on the Altis map works fine right now but when i add @CUP_Weapons to the start parameter the server wont start and im sitting in the VR Screen when joining the server.

Do i need more then just add @CUP_Weapons to the start parameter? Sorry if this sounds dumb but its my first time adding new mods to Exile and stuff.

 

Greetings

~Flire

Edited by SpittAFlire

Share this post


Link to post
Share on other sites
Advertisement

When i add CBA to the server it keeps me in the exile screan: Erorr bambi creation failed. 

Share this post


Link to post
Share on other sites

Posted (edited)

im fiddling around with this quite some time, my server startups with CUP tho.

i just copied the version that i subscribed to steam to the server, copied CBA_A3 on the server too, rename it to @CUP_Weapons, copied the new key in the /keys/ directory and was good to go.

Edited by ez3kiel

Share this post


Link to post
Share on other sites

u need to desactivate @cba & launch ur server after that stop it & activate it again & try like that

Share this post


Link to post
Share on other sites
6 minutes ago, ez3kiel said:

im fiddling around with this quite some time, my server startups with CUP tho.

i just copied the version that i subscribed to steam to the server, copied CBA_A3 on the server too, rename it to @CUP_Weapons, copied the new key in the /keys/ directory and was good to go.

 

So you just renamed CBA and that fixed the spawn issue or what?

Dont really know what to do with that error...

Share this post


Link to post
Share on other sites
5 minutes ago, SpittAFlire said:

 

So you just renamed CBA and that fixed the spawn issue or what?

Dont really know what to do with that error...

sorry for my puzzling answer, had no coffee :/

i used the "old" CUP_weapons till yesterday. then i decided to go with 1.4 (cause its also offered on steam workshop). so i had the call of @CUP_Weapons allready in my comandline.

so i just subscribed to CUP_weapons on workshop and waited till it was downloaded to  my PC. i took the directory (something called CUP Weapons Pack) and loaded it up to the server and renamed it to @CUP_Weapons. then i copied the new key to the arma-keys directory.

I also uploaded CBA_A3 to the server, tho im not calling it in my commandline (im not really sure about cba because on client side if you add cup weapons in your arma3 client loader, it has dependencies on the cba mod)

 

1 person likes this

Share this post


Link to post
Share on other sites

Yeah so how i saw it i can only run the server with CBA...i can try it without starting it in the commandline but im not sure if this works. Well thanks for your answer! I already got the 1.4 CUP_Weapons.

How it seems somehow this stuff with error creation failed seems to be fixed...

Share this post


Link to post
Share on other sites

ASDG_JR is a working replacement for CBA_A3 I believe. (Pretty sure asdg jr got absorbed by cba, but asdg jr doesn't include the code that breaks exile) I could be wrong, it's been a while...

Share this post


Link to post
Share on other sites

I got both started. ASDG and CBA...until now nothing really happend i will see if this works when i edited the traders with the CUP_Weapons....

you know where i can change the Exile Loottable?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.