SpittAFlire

Cant craft items

10 posts in this topic

Hey, got a problem with crafting items...

when i got the items to need to craft an item i want, i tried it with foritication upgrades and when i click on craft nothing happens...anyone know why and how to fix that?

Share this post


Link to post
Share on other sites
Advertisement

I have the same issue on our server,

for instance :

I will get the crafting materials for Portable Generator

1 Gas Tank

1 Extension Cord

4 Metal Board

and a lit camp fire

When i go to press craft, nothing happens

 

 

To confirm, we can build bases out of word but we have issues with fortification as well.  Does anyone have any hints to help with this?

Share this post


Link to post
Share on other sites

Do you actually have the "ExileClient_object_item_craft.sqf" in your mission file, or have you just edited the config?

Share this post


Link to post
Share on other sites
8 minutes ago, DankToad said:

Do you actually have the "ExileClient_object_item_craft.sqf" in your mission file, or have you just edited the config?

I put it in 

mpmissions\Exile.Altis\overwrites\exile_client\code

mpmissions\Exile.Altis\overwrites\exile_server

http://puu.sh/mzKVP/eec11d6eae.png

Share this post


Link to post
Share on other sites
10 minutes ago, Ronduth said:

I put it in 

mpmissions\Exile.Altis\overwrites\exile_client\code

mpmissions\Exile.Altis\overwrites\exile_server

http://puu.sh/mzKVP/eec11d6eae.png

 

22 minutes ago, Ronduth said:

I just proceeded to put the fixes in and got an error 

http://puu.sh/mzKko/97e2f0c3fd.png -Config.cbb in mission

http://puu.sh/mzK9Y/40a13c19ef.png -Server start up

 

If you look at your linked 'config.cpp' file you will see that where you added "ExileClient_object_item_craft = "ExileClient_object_item_craft.sqf" it is trying to call the file straight from your mission file, so the file would need to be in mpmissions\Exile.Altis you only need it once not in two folders in your mission file. If you wanted it in mpmissions\Exile.Altis\overwrites\exile_client\code you would need to write this in your 'config.cpp' file:

ExileClient_object_item_craft = "overwrites\exile_client\code\ExileClient_object_item_craft.sqf";

Edited by DankToad

Share this post


Link to post
Share on other sites

You the man @DankToad

Man, I just copied what was put in the emergency fix's thread, and then the 2nd thing I'll just blame it on my eyes, I am such a noob

 

I really appreciate the quick and accurate help man

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.