Blackhawk10112

Well we are lost

9 posts in this topic

Well have the server up and running.  But now vehicle's have been de spawning kicking people out of game. Can not use  camp fires to cook the food and some other minor glitches. Anyone willing to help

Share this post


Link to post
Share on other sites

Posted (edited)

Hi,

 

So your cooking problems might be resolved here http://www.exilemod.com/topic/9136-0941-emergency-fixes/

Are you using infistar?  if so the vehicles vanishing and kicks on trader purchase sound like they could be relating to needing to be whitelisted in the infi config, if your using infistar and can't find where to whitelist those vics let me know and i'll dig out the right place.

Edited by Pyre

Share this post


Link to post
Share on other sites
Advertisement

So to whitelist these vehicles your looking to edit EXILE_AHAT_CONFIG.sqf

 

search for _UVC = true;    /* Use Vehicle Check(s) - recommended but I am not sure if all existing vehicles are already in this white-list below. "EXILE" ones are white-listed anyways */
_VehicleWhiteList =
[
    'Steerable_Parachute_F',
    'I_Parachute_02_F',
    'I_UAV_01_F',
    'B_HMG_01_high_F',

 

Either add your vics to this list, or change _UVC=true to read false

Share this post


Link to post
Share on other sites

Well for me its C:\Program Files (x86)\Steam\steamapps\common\Arma 3 Server\@infiSTAR_Exile\addons\a3_infiSTAR_Exile on my dedi.

 

It's likely to be different for others as poeple don't always install default.  in \@infiSTAR_Exile\addons\ you'll find a pbo you'll need to open inorder to get at the folder.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.