Sign in to follow this  
Followers 0
Paul

A3XAI - Custom Vehicle Patrol

10 posts in this topic

Hey Guys

Does anyone know what format custom vehicle patrols have to be in using calling them using A3XAI?

When setting up custom infantry, I use:

["Squad 1",[27041.5,23125.4,0],20,3,1,FALSE,0] call A3XAI_createCustomInfantryQueue;

Reading the docs on doing vehicle patrols, it says to use:

["Name","VehicleType",100,[1,1],2,FALSE,0] call A3XAI_generateArea;

But that doesn't show any co-ordinates.

Does anyone do this already? If so, can you show me one of your lines for creating a vehicle please?

Thanks,
Paul

Share this post


Link to post
Share on other sites
Advertisement

Yes, hence my quote from it above. But, it says to use the editor tool from the download, which I don't have in my download

Share this post


Link to post
Share on other sites
57 minutes ago, Paul said:

Yes, hence my quote from it above. But, it says to use the editor tool from the download, which I don't have in my download

Well, that's how you get the coordinates. You'll need to find someone with the editor tool.

Share this post


Link to post
Share on other sites

["location_name_here",[37470,19765,0],"SUV_Exile",0,[0,0],3,false] call A3XAI2_createCustomVehicleQueue;

 

This is from my personal stash. :)

1 person likes this

Share this post


Link to post
Share on other sites

Many thanks karma, will try that later :-)

1 person likes this

Share this post


Link to post
Share on other sites

I have used the editor tool for this but my vehicles are still not spawning.....I'm trying to figure out what it is that I am missing. 

Share this post


Link to post
Share on other sites

Karma - that works perfectly for offroads, but doesn't seem to spawn static .50 cals. Do you know how I would get those to work?

I've got:

["Molos 50cal 1",[27075.2,23185.8,0],"B_HMG_01_high_F",0,[1,1],1,false] call A3XAI_createCustomVehicleQueue;

The logs are erroring with:

20:01:34 "A3XAI Error: A3XAI\compile\A3XAI_utilities\A3XAI_createCustomVehicleQueue.sqf attempted to spawn unsupported vehicle type B_HMG_01_high_F."

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.