lachev

Member
  • Content count

    5
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lachev

  • Rank
    Bambi
  1. lachev

    a3_vemf_reloaded by IT07

    @ExileServer has initPlayerLocal.sqf and initServer.sqf Which of them should I merge with the init file of VEMFr? BTW I merged the VEMFr's init only with initPlayerLocal.sqf but I don't see any mission markers on the map, or any evidence that the addon is working. I've never played with VEMFr before so I don't even know what exactly it's supposed to do. The server is running with the addon enabled and without any visible issues. I just can't see any AI anywhere other than zombies (I'm running ExileZ server).
  2. lachev

    OUTBREAK | DayZ | LACHEV.COM

    “In this life now, you kill or you die. Or you die and you kill.”
  3. lachev

    Help with errors (ExileZ)

    Thanks mate! I actually found the reason for that error and it's because the folder "Addons" inside @Ryanzombies is uppercase (and linux is case sensitive). After renaming it to lowercase - it worked! So that's that. Anyway thanks for your time and help!
  4. lachev

    Help with errors (ExileZ)

    Clarification: I downloaded and loaded Ryan's zombies mod, but I didn't added any modules from it to the mission file with the editor. As I said above, I only added: addons[] = {"exile_client","A3_Ui_F","Ryanzombies","ryanzombiesfunctions"}; to the mission.sqm. Do I have to open the mission file with the editor and place some modules from the 'zombies-and-demons' mod too? This is not explained in the exilez's installation guide.
  5. I installed successfully an Exile server, logged in and played for awhile. Now I'm trying to add zombies to the server and followed the instructions from the kuplion's ExileZ mod github. So the current mods placed in the main server folder are: @Exile, @ExileServer and @Zombies-and-Demons and then I also have exilez_mod.pbo in the @ExileServer\addons folder I edited the mission file Exile.Tanoa and added to the mission.sqm: addons[] = {"exile_client","A3_Ui_F","Ryanzombies","ryanzombiesfunctions"}; I'm running the server with that command: ./arma3server -cfg=@ExileServer/basic.cfg -config=@ExileServer/config.cfg -autoinit -mod=@Exile\;@Zombies-and-Demons\; -servermod=@ExileServer\; >> serverlog.rpt and after all of this I'm getting the following error: 21:03:20 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.Ryanzombies, ryanzombiesfunctions 21:03:20 Mission Exile.Tanoa: Missing 'description.ext::Header' 21:03:20 Starting mission: 21:03:20 Mission file: Exile (__cur_mp) 21:03:20 Mission world: Tanoa 21:03:20 Mission directory: mpmissions\__cur_mp.Tanoa\ 21:03:20 Missing addons detected: 21:03:20 Ryanzombies 21:03:20 ryanzombiesfunctions 21:03:20 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.Ryanzombies, ryanzombiesfunctions 21:03:20 Mission Exile.Tanoa: Missing 'description.ext::Header' 21:03:20 Starting mission: 21:03:20 Mission file: Exile (__cur_mp) 21:03:20 Mission world: Tanoa 21:03:20 Mission directory: mpmissions\__cur_mp.Tanoa\ 21:03:20 Missing addons detected: 21:03:20 Ryanzombies 21:03:20 ryanzombiesfunctions 21:03:20 Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.Ryanzombies, ryanzombiesfunctions Edit: And this is the List of Mods checkup, showing on the server's startup: Do you guys have an idea what could be messed up?