• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • WolfkillArcadia

      1.0.4 "Pineapple" Release   03/08/18

      Inmates! We have launched 1.0.4 update for Exile. You can read about the release here:   
    • WolfkillArcadia

      Exile Server 1.0.4a hotfix out!   03/09/18

      Server owners! We pushed out 1.0.4a hotfix for Exile server. You will need to merge/replace the following files:
      ExileServer_object_lock_network_grindNotificationRequest.sqf
      ExileServer_object_construction_network_*.sqf

      Just download the server files from the downloads section. 

DirtySanchez

Member
  • Content count

    882
  • Joined

  • Last visited

Community Reputation

887 Excellent

About DirtySanchez

  • Rank
    Underboss

Recent Profile Visitors

15527 profile views

Single Status Update

See all updates by DirtySanchez

  1. hey saw you r answer to some post in here about cup and exile i have a problem i hope you can help me with

    i have and exile server with the namalsk map on it, i've installed all the cup mods

    and i have changed my  ExileServer_system_process_preInit.sqf file so it will accept the Cba_a3 with a copy past of this

    ["ExileOPC", "onPlayerConnected", {[_uid, _name] call ExileServer_system_network_event_onPlayerConnected}] call BIS_fnc_addStackedEventHandler;
    ["ExileOPD", "onPlayerDisconnected", {[_uid, _name] call ExileServer_system_network_event_onPlayerDisconnected}] call BIS_fnc_addStackedEventHandler;

    my server is now running all the mods and all the weapons and vehicles are listed in my Infestar admin program but do not appear when i try to spawn it in ? i says spawning in front of me but nothing appear! 

    do i need to add something in or link, am I missing something?, right now i do not need them in my loot table or them to spawn on the map.

     

    seen you post something about  config.cpp i have not added all the cups in that or the cba_a3 du i need to ?

    1. InCoMpLeTe-T

      InCoMpLeTe-T

      okay, installed the @cub_terrains-units-vehicles and weapons in my server folder like i would install all the mods, and put the keys in my keys folder

      and that also done with cba_a3 do i need to do more ? for them to run ? 

      i sry to bother you with but im new to this and this is the only issue i have not been able to fix -.-