• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • WolfkillArcadia

      1.0.4 "Pineapple" Release   03/08/18

      Inmates! We have launched 1.0.4 update for Exile. You can read about the release here:   
    • WolfkillArcadia

      Exile Server 1.0.4a hotfix out!   03/09/18

      Server owners! We pushed out 1.0.4a hotfix for Exile server. You will need to merge/replace the following files:
      ExileServer_object_lock_network_grindNotificationRequest.sqf
      ExileServer_object_construction_network_*.sqf

      Just download the server files from the downloads section. 

Bobwarsrvng

Member
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Bobwarsrvng

  • Rank
    Bambi
  1. Here is the issue I am having: I made Taru Pods purchasable. That was easy. I can move them around not a problem. Problem is that I want to be able to lock the cargo box. I put this in config.cpp class CfgInteractionMenus class Land_Pod_Heli_Transport_04_box_F { targetType = 2; target = "Land_Pod_Heli_Transport_04_box_F"; class Actions { // Locks a vehicle class Lock : ExileAbstractAction { title = "Lock"; condition = "((ExileClientInteractionObject getvariable ['ExileIsLocked',1]) isEqualTo 0)"; action = "true spawn ExileClient_object_lock_toggle"; }; class Unlock : ExileAbstractAction { title = "Unlock"; condition = "((ExileClientInteractionObject getvariable ['ExileIsLocked',1]) isEqualTo -1)"; action = "false spawn ExileClient_object_lock_toggle"; }; And the menu options don't appear. Just the inventory option. I can move stuff in and out of the box This isn't the first addition like this I've made. I did it with tanks and it worked just fine. I am at a loss at this point. Its set up just like a car or safe is, so I would think it would work like a car or safe. The only point I can think of that might be an issue is that containers go under the container section of the database and taru pods spawn as vehicles. Any ideas? Thanks!!
  2. I would do this. Temporarily kill battleye. That will eliminate that whole class of errors. Go over each step, step by step. Fire it up and test it. You won't get a battleye error now. If it works, you know you need to work on battleye. If it doesn't, your log will point you in the right direction. Lack of anything in the logs suggests you're not loading it in your init.sqf. Then once you have it running, make sure to turn battleye back on and work through all of that.
  3. Ya know, Razor is on to something too... I just checked my logs and I have 12:36:47 "bAdmin - Server Compile Finished" 12:36:47 Could not load '\bAdmin_settings\admins.sqf'. Extension not listed in allowedLoadFileExtensions 12:36:47 "bAdmin - ERROR! \bAdmin_settings\admins.sqf not found!" 12:36:47 "bAdmin - This folder must be in the server directory" listed. I fixated on the battleye error.
  4. Read over this: https://forums.bistudio.com/topic/150102-battleye-is-here-quick-tutorial/ I'm not particularly good with battleye but I think your problem maybe the 7's in front of the lines you added for bAdmin.
  5. Did you add the BE filters? Being kicked by battleye is something different from the mod not working.
  6. OK, after a good nights sleep, I found the answer. And this should really be on the front page. And to make some else's life easier, lets put keyword Vilayer here so it can searched for. You need but the -filePatching parameter to start you arma3server.exe, but not in -mod="..." array. If you use a hosting provider that does not give you of this option, you can edit the filebadmin/server/admins.sqf into your mission file, and put your UID on it.Or you can also log in as an administrator in the game using #login pass
  7. Ok, I'm stuck. I am using ViLayer, which yes, I know, is a huge pain. Is there anyway of installing this without hacking the code to bits? ViLayer will not allow me to put something into the root and have it be recognized. When I put the flags into my server cfg, the system hangs and won't load. When I follow the instructions, it just won't recognize that the folder Badmin-settings is sitting down there. I think this is more of a Vilayer problem than anything, but a lot of us are on that platform and may not be able to use this. Is there something I'm missing or is it possible to have a less secure release that just has the admin file pushed into the mission folder?