• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • WolfkillArcadia

      1.0.4 "Pineapple" Release   03/08/18

      Inmates! We have launched 1.0.4 update for Exile. You can read about the release here:   
    • WolfkillArcadia

      Exile Server 1.0.4a hotfix out!   03/09/18

      Server owners! We pushed out 1.0.4a hotfix for Exile server. You will need to merge/replace the following files:
      ExileServer_object_lock_network_grindNotificationRequest.sqf
      ExileServer_object_construction_network_*.sqf

      Just download the server files from the downloads section. 

M6mal

Member
  • Content count

    380
  • Joined

  • Last visited

Community Reputation

39 Good

1 Follower

About M6mal

  • Rank
    Underboss
  • Birthday 11/12/56

Recent Profile Visitors

2408 profile views

Single Status Update

See all updates by M6mal

  1. You'r launching @ExileServer as MOD not as Servermod. Goto TADST Tab MODS, remove @ExileServer.

    goto Tab Datails under Extra Parameter add: -servermod=@ExileServer

    1. Show previous comments  9 more
    2. M6mal

      M6mal

      just tried going into the 'All Parameters' tab of the stock arma launcher and ticking the box for 'No Logs' and launching the game from there and i am on the server spawning in at pyrgos, so gonna try n put my files back on and see what gives, will let you know

       

    3. M6mal

      M6mal

      thanks mate, i have just put my files back on with all my mods etc and extra traders and i managed to get on

    4. WURSTKETTE