S.M. Fletcher

Member
  • Content count

    36
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Community Reputation

12 Neutral

1 Follower

About S.M. Fletcher

  • Rank
    Bambi

Personal Information

Recent Profile Visitors

1430 profile views
  1. S.M. Fletcher

    Australia Map

    Yes I ran a Server for the last half of last year on Australia until Apex came out then I had tons of issues with it and many other mods so I abandoned the map. It was very popular even with it's size
  2. S.M. Fletcher

    Are any 1.62 1.0.0.0 servers actually up?

    Still a lot of bugs out of 4 total servers I have 1 up and I had to build it from scratch. My Australia, Cherno Winter and Altis servers are still broke and I don't have the time or energy to even want to try rebuilding them from scratch at this moment. Bugs I am seeing is random kicks, random bans, broken scripts, random errors in the logs, long player load times (random one time is fine the next is ridiculous)
  3. S.M. Fletcher

    Server dont pass "loading map"

    I am also having the same issue on my servers. Hangs on the loading screen
  4. S.M. Fletcher

    This is GTX customer service

    It's under Resolve a Problem in our Resolution center Look at the links in "More About My Account"
  5. S.M. Fletcher

    This is GTX customer service

    Although my situation was different the Customer Service Experience was the same. I had to go through PayPal to get my money back, which I did. My situation happened within the first week of signing up for them. I ended up going with NFOServers and they have been Awesome. I got a VDS which I have been running for almost a year.
  6. S.M. Fletcher

    "AiA_Core" requirres addon "A3_Air_F"

    I took it out of my addons folder. I did this server side on my Dedicated. The server wouldnt start with AiA installed as of 1.60
  7. S.M. Fletcher

    "AiA_Core" requirres addon "A3_Air_F"

    I had this problem on my Chernarus Winter server. AiA is outdated but prior to 1.60 my Chernarus server didn't accept CUP Terrains. I switched the AiA pack on my server and put on CUP Terrains Core and it solved the issue. My suggestion for Esseker would be for the Server Owner to swap out AiA with CUP terrains and it should take care of the client issues connecting to the server and getting that Error.
  8. S.M. Fletcher

    Update 0.9.6 and Traders Problems

    I got it I don't know how I got it but its working now thanks for all the help. I think it was an error in my mission config.cpp because the vanilla one got them working finally. I also think it may have been a combination of database and the exile.ini as well. THANKS EVERYONE!!!!!
  9. S.M. Fletcher

    Update 0.9.6 and Traders Problems

    Ya its there in the .ini database says it updated correctly no errors with the new .sql file when I originally updated it. My vehicle and Aircraft Traders work just none of the others will load in any items hmmmm ok I'm back to the drawing board
  10. S.M. Fletcher

    Update 0.9.6 and Traders Problems

    Same Exact Errors on the .rpt
  11. S.M. Fletcher

    Update 0.9.6 and Traders Problems

    That might be it I didn't replace the Exile.INI will advise
  12. S.M. Fletcher

    Update 0.9.6 and Traders Problems

    Ya that was the first thing I made sure to do
  13. S.M. Fletcher

    Update 0.9.6 and Traders Problems

    Here's the RPT I took everything down to Vanilla to see if I can find the conflict everything is backed up though
  14. S.M. Fletcher

    Update 0.9.6 and Traders Problems

    I have a ton of errors in my .RPT refering to my Exile_Server.PBO referencing a ton of items in the Code folder as well which is probably causing the issue. I'm guessing the new update is incompatable with something
  15. S.M. Fletcher

    Update 0.9.6 and Traders Problems

    Sorry my former Copy and Paste did not include everything and I am Running Australia and yes I changed everyone to relect the trader type _trader = [ "Exile_Trader_Vehicle", "WhiteHead_11", ["HubStandingUC_idle2", "HubStandingUC_idle3"], [10503.3,27373,0.1], 50 ] call ExileClient_object_trader_create; _trader setVariable ["ExileTraderType", "Exile_Trader_Vehicle"]; NEW INFO The Vehicle, Aircraft Traders work every other one does not