☢☠†✪Recon✪†☠☢

Member
  • Content count

    78
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Community Reputation

7 Neutral

About ☢☠†✪Recon✪†☠☢

  • Rank
    Inmate

Recent Profile Visitors

1723 profile views
  1. ☢☠†✪Recon✪†☠☢

    Cup Weapons Trader Addon

    All you have to do is insert these into your Exile.mission folder E.x. [Exile.Altis] Easy as that!!
  2. ☢☠†✪Recon✪†☠☢

    ExAd to new XM8-app

    i have the exad apps working with the new xm8 apps ill put them out when i figure y i can build on "NEW" flags and its not the b.s. typo they did...... i cant figure it out...
  3. ☢☠†✪Recon✪†☠☢

    Unable to build in territories after latest update

    Same here man.... i drop the new Exile_Server in and its still the same..... but what is funny is that i can build on my old flag but when i place or anyone else places a flag down they cant build on it.... #FML #SERVERSHIT... #HELPPPPPPPPPPPPPPPPPPPPPPPPPPPPP
  4. ☢☠†✪Recon✪†☠☢

    Deploy Quad

    Put this in the init.sqf then goto config.cpp in mission folder and find cfgXM8 change class CfgXM8 { class settings { controlID = 4070; appID = "App01"; title = "Settings"; }; class healthScanner { controlID = 4120; appID = "App02"; title = "Health Scanner"; }; class slothMachine { controlID = 4140; appID = "App03"; title = "Sloth Machine"; }; }; Change that too class CfgXM8 { //=================NEED EXAD TO USE=================== class ExAd_Bike { title = "Deploy Bike"; bambiState = 0; appID = "App04"; vehicleClass = "Exile_Bike_MountainBike"; recipe[] = {{"Exile_Item_ExtensionCord",-1}}; packable = 1; //autoCleanUp = 1; }; class ExAd_Quad { title = "Deploy Quad"; appID = "App05"; bambiState = 0; vehicleClass = "rhsusf_mrzr4_d_mud"; recipe[] = {{"Exile_Item_ExtensionCord",1}}; packable = 1; }; //=================NEED EXAD TO USE=================== class settings { controlID = 4070; appID = "App01"; title = "Settings"; }; class healthScanner { controlID = 4120; appID = "App02"; title = "Health Scanner"; }; class slothMachine { controlID = 4140; appID = "App03"; title = "Sloth Machine"; }; }; then goto class XM8_App05_Button: RscExileXM8AppButton1x1 <------ class XM8_App06_Button: RscExileXM8AppButton1x1 <------ and change this to this class XM8_App05_Button: RscExileXM8AppButton1x1 { textureNoShortcut = "\exile_assets\texture\ui\xm8_app_boom_ca.paa"; text = "Deploy Bike"; onButtonClick = "['ExAd_Bike'] call ExAd_XM8_DV_fnc_spawnVehicle"; resource = "XM8SlideSpawn"; }; class XM8_App06_Button: RscExileXM8AppButton1x1 { textureNoShortcut = "\exile_assets\texture\ui\xm8_app_slothMachine_ca.paa"; text = "Deploy Quad"; onButtonClick = "['ExAd_Quad'] call ExAd_XM8_DV_fnc_spawnVehicle"; resource = "XM8SlideSpawn"; }; just make sure you have ExAD Installed
  5. ☢☠†✪Recon✪†☠☢

    [GUIDE] Server Install/Upgrade Guide 1.0.4

    Use this .BAT instead @echo off start "" /wait "C:\Arma 3 Lythium Exile\steamcmd.exe" +login anonymous +force_install_dir "C:\Arma 3 Lythium Exile\steamapps\common\Arma 3 Server" +app_update 233780 validate +quit color 0a title Exile Monitor :Serverstart echo Launching Server echo Server Loading Hacks dasfkbsdhfasbfjlsghdvlajfb..asdfdafasdf echo Hacks Injected C: cd "C:\Arma 3 Lythium Exile\steamapps\common\Arma 3 Server" echo Exile Server Monitor... Active ! start "Arma3" /min /wait "arma3server.exe" -port=2302 -cfg=@ExileServer\basic.cfg -config=@ExileServer\config.cfg -profiles=SC -name=SC "-mod=@Exile;@LYTHIUM;@FFAA MOD;@Jbad;@EBM;@CBA_A3;@CUP Vehicles;@CUP Units;@CUP Weapons;@NATORusV;@NATORusWCBA;@JetPack;@RAILGUN;" "-servermod=@ExileServer;@infiSTAR_Exile;" -world=empty -noPause -noSound ping 127.0.0.1 -n 15 >NUL echo Exile Server Shutdown ... Fuck This Shit Im Out! ping 127.0.0.1 -n 5 >NUL cls goto Serverstart
  6. ☢☠†✪Recon✪†☠☢

    Dedicated Server Package

    try this .bat file @echo off start "" /wait "C:\Arma 3 Lythium Exile\steamcmd.exe" +login anonymous +force_install_dir "C:\Arma 3 Lythium Exile\steamapps\common\Arma 3 Server" +app_update 233780 validate +quit color 0a title Exile Monitor :Serverstart echo Launching Server echo Server Loading Hacks dasfkbsdhfasbfjlsghdvlajfb..asdfdafasdf echo Hacks Injected C: cd "C:\Arma 3 Lythium Exile\steamapps\common\Arma 3 Server" echo Exile Server Monitor... Active ! start "Arma3" /min /wait "arma3server.exe" -port=2302 -cfg=@ExileServer\basic.cfg -config=@ExileServer\config.cfg -profiles=SC -name=SC "-mod=@Exile;@LYTHIUM;@FFAA MOD;@Jbad;@EBM;@CBA_A3;@CUP Vehicles;@CUP Units;@CUP Weapons;@NATORusV;@NATORusWCBA;@JetPack;@RAILGUN;" "-servermod=@ExileServer;@infiSTAR_Exile;" -world=empty -noPause -noSound ping 127.0.0.1 -n 15 >NUL echo Exile Server Shutdown ... Fuck This Shit Im Out! ping 127.0.0.1 -n 5 >NUL cls goto Serverstart
  7. ☢☠†✪Recon✪†☠☢

    UID Based Loadouts

    yes thats the script i was talking about
  8. ☢☠†✪Recon✪†☠☢

    UID Based Loadouts

    Look For Deploy Bike It's The Same Thing But there's a better script out there
  9. ☢☠†✪Recon✪†☠☢

    Gold system and backpack size incrase

    i dont know about yall but i dont put guns in my bag i strap them to the side on my bag.... 2 on each side + one that your carrying = 5
  10. ☢☠†✪Recon✪†☠☢

    Sheep's Slotmachine v4

    Nice work man + rep
  11. ☢☠†✪Recon✪†☠☢

    [SOLVED] F1 admin menu won't open

    hey infistar i cant seem to get the HTML on the esc screen to work and all my stuff it there D:
  12. ☢☠†✪Recon✪†☠☢

    Bomb Jacket && Use Radio Blow

    hey what you have to do is just make a simple script for the ai really easy
  13. ☢☠†✪Recon✪†☠☢

    Advanced Server Rules [For XM8]

    Great Work there man
  14. ☢☠†✪Recon✪†☠☢

    Strange Problem with "waiting for server to load"

    it crashes the server after so long anyhow
  15. ☢☠†✪Recon✪†☠☢

    Strange Problem with "waiting for server to load"

    i would just take the exile z out see if that helps