BlueFlayvorz

Member
  • Content count

    30
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About BlueFlayvorz

  • Rank
    Bambi

Recent Profile Visitors

639 profile views
  1. BlueFlayvorz

    infistar not initiating

    Yeah... not my best moment I realized that as soon as I posted this lol, thank you for the quick response though
  2. BlueFlayvorz

    infistar not initiating

    I am installing infistar on fresh server, no mods. I am receiving the error. infiSTAR_defines.hpp is not in your MPMission or you forgot to #include it within your description.ext [37308x2 - 11-09-2018 21-36-20 - v93 - exilemod.com (1.0.4|1.80) TEST - [""Arma 3"",""Arma3"",184,144924,""Stable"",true,""Linux"",""x86""]]" I am unsure of the cause, all the files are in mission folder and I have added correct lines to description.ext. both are listed below. Any help or insight into what I am doing wrong is greatly appreciated. #define true 1 #define false 0 // Required for the XM8, do not remove! #include "RscDefines.hpp" /////////////////////////////////////////////////////////////////////////////// // Server Settings - Modify at will /////////////////////////////////////////////////////////////////////////////// author = "Exile Mod Team"; onLoadName = "Exile Mod"; onLoadMission= "www.exilemod.com"; loadScreen = "exile_assets\texture\mod\logo.paa"; disableChannels[] = {0, 2}; OnLoadIntro = ""; OnLoadIntroTime = false; OnLoadMissionTime = false; class Header { gameType = Survive; // Do NOT change this minPlayers = 1; maxPlayers = 100; }; /////////////////////////////////////////////////////////////////////////////// // Exile Settings - Do not change these! /////////////////////////////////////////////////////////////////////////////// forceRotorLibSimulation = 2; skipLobby = 1; joinUnassigned = 1; respawn = "BASE"; respawnDelay = 120; respawnDialog = 0; respawnOnStart = 0; respawnButton = 1; respawnTemplates[] = {"Exile"}; corpseManagerMode = 0; corpseLimit = 20; corpseRemovalMinTime = 1800; corpseRemovalMaxTime = 3600; wreckManagerMode = 0; wreckLimit = 2; wreckRemovalMinTime = 60; wreckRemovalMaxTime = 360; scriptedPlayer = 1; disabledAI = 1; enableItemsDropping = 0; briefing = 0; debriefing = 0; allowFunctionsLog = 1; enableDebugConsole = 0; allowFunctionsRecompile = 0; showSquadRadar = 0; showUAVFeed = 0; reviveDelay = 6; reviveForceRespawnDelay = 3; reviveBleedOutDelay = 120; showHUD[] = { true, // Scripted HUD (same as showHUD command) true, // Vehicle + soldier info true, // Vehicle radar true, // Vehicle compass true, // Tank direction indicator false, // Commanding menu false, // Group Bar true, // HUD Weapon Cursors true // Vehicle Panel (Required for GPS) }; #include "config.cpp" class CfgRemoteExec { #include "CfgRemoteExec.hpp" #include "infiSTAR_defines.hpp" #include "infiSTAR_AdminMenu.hpp" #include "infiSTAR_chat.hpp" #include "infiSTAR_KeyBinds.hpp" };
  3. BlueFlayvorz

    HUD Color Code

    I have been trying to make a background for the status bar script but with the use of paint.net could not get the colors just right. Does anyone know the exact RGB color code and transparency of the navy blue color for the default HUD. If you could help me out I would appreciate it! I am not too handy when it comes to this type of thing.
  4. BlueFlayvorz

    Statusbar Script?

    Can you send me an example of the file where you removed the items as pictured above? I would appreciate it a lot.
  5. BlueFlayvorz

    Filter Help

    Thank you very much!
  6. BlueFlayvorz

    Filter Help

    I can not for some reason get this filter to work. the log file shows I have tried both !="icons\restart.paa' color='%9'/>%12:%13\",\n\n\"%\",\ncount playableUnits,\n_damage,\n_wallet,\n_hunger,\n_thirst,\n_serverFPS,\n_respect\"" and !"icons\restart.paa' color='%9'/>%12:%13\",\n\n\"%\",\ncount playableUnits,\n_damage,\n_wallet,\n_hunger,\n_thirst,\n_serverFPS,\n_respect\"" what am i doing wrong?
  7. BlueFlayvorz

    Script Restriction Help

    Thank you very much dude, that did the trick!
  8. BlueFlayvorz

    Script Restriction Help

    I have added the Status Bar script from Creampie found here. I have gone through hours of doing battleye filters and am stuck on one, the log is 12.03.2016 19:33:07: Blue (xxx) 02a338642c16799afa485ad58a9e6f9f - #27 "ons\restart.paa' color='%10'/>%18:%19</t>", "%", count playableUnits, _damage, _wallet, _hunger, _thirst, _serverFPS, _ene" So in turn I added !="ons\restart.paa' color='%10'/>%18:%19\",\n\n\"%\", \ncount playableUnits,\n_damage,\n_wallet, \n_hunger, \n_thirst, \n_serverFPS, \n_ene" to line 29 of scripts.txt, even though I have done this It is still kicking me for the same restriction. Am I doing something wrong?
  9. BlueFlayvorz

    Public Variable Restriction

    This is the log 11.03.2016 23:14:05: Blue (xxx) 02a338642c16799afa485ad58a9e6f9f - #0 "IL_SetScore" = [R Alpha 1-3:1 (Blue) REMOTE,20] 11.03.2016 23:16:32: Blue (xxx) 02a338642c16799afa485ad58a9e6f9f - #0 "IL_SetMass" = [b855e000# 200413: offroad_01_unarmed_f.p3d,1895.83] 11.03.2016 23:21:31: Blue (xxx) 02a338642c16799afa485ad58a9e6f9f - #0 "IL_SetMass" = [b8e9d000# 200396: offroad_01_unarmed_f.p3d,1895.83] 11.03.2016 23:24:13: Blue (xxx) 02a338642c16799afa485ad58a9e6f9f - #0 "IL_SetMass" = [ba0f8000# 200381: offroad_01_unarmed_f.p3d,1895.83]
  10. BlueFlayvorz

    Public Variable Restriction

    I added igiload for Exile found here on the forums, I have spent the past 2 hours doing battleye restrictions and am now a pro at doing them on the bright side. After all that chaos I loaded an atv into an offroad and am getting the message "You were kicked off the game. (BattlEye: PublicVariable Restriction #0)" I tried doing the same with these as the script restriction but it doesn't work. I get a log file like the script restrictions but do not know what to do with the information. Could anyone point me in the right direction.
  11. BlueFlayvorz

    Server Crash On Start

    I Have no idea, I am using linux game server manager and am downloading the server, whenever I join the vanilla server that is the log. I have not added anything that is why I am so confused. It says the game was install successfully and I have validated to make sure.
  12. BlueFlayvorz

    Server Crash On Start

    This is the log from the vanilla arma server with me trying to join the default tank mission on altis.
  13. BlueFlayvorz

    Server Crash On Start

    That is not required, I have a server running fine without @extDB in the command line, and like I said even a vanilla arma server with default missions is crashing.
  14. BlueFlayvorz

    Server Crash On Start

    What do you mean by run it manually?
  15. BlueFlayvorz

    Server Crash On Start

    I am trying to install a new server, I have one successfully going on one VPS but on the other it is crashing on server startup. Can someone look at my log and see if there is anything you can see that is wrong, I would greatly appreciate it. I am running Ubuntu 15.10 64bit if that is any useful information to you.