kosako17

Member
  • Content count

    85
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Community Reputation

7 Neutral

About kosako17

  • Rank
    Inmate
  • Birthday December 12

Personal Information

Recent Profile Visitors

697 profile views
  1. kosako17

    [Done] ExtDb3 Compatibility with Exile

    It works EDIT: Copied the changes I did from Altis to Malden and now is working. Idk what was causing the issue, but thanks.
  2. kosako17

    [Done] ExtDb3 Compatibility with Exile

    https://prnt.sc/igheh9
  3. kosako17

    [Done] ExtDb3 Compatibility with Exile

    Check it. https://mega.nz/#!Zhw0hbSK!hLwJJGJNM3oC1i64NTM8_EqFiXC8TRc_qQUs6ouYJAY
  4. kosako17

    [Done] ExtDb3 Compatibility with Exile

    This is the last RPT before switching to Altis. https://pastebin.com/C22BQ9y0
  5. kosako17

    [Done] ExtDb3 Compatibility with Exile

    All times I posted a RPT, the server had all overrides setup correctly. I reinstalled the entire server from zero with the same result. Since I switched to Altis mission, it worked.
  6. kosako17

    [Done] ExtDb3 Compatibility with Exile

    @Brett Nordin Overrides are perfectly setup. I have done the same with Altis mission and worked.
  7. kosako17

    [Done] ExtDb3 Compatibility with Exile

    I said it's untouched, except for mission overrides. I added it.
  8. kosako17

    [Done] ExtDb3 Compatibility with Exile

    Ok, I'll give it another try tomorrow, but I don't really know what's causing this issue, because I did not modified the mission file at all. Thanks mate.
  9. kosako17

    [Done] ExtDb3 Compatibility with Exile

    So what could be causing my issue? I used the stock Exile.Malden file, only added the overwrites for extdb3.
  10. kosako17

    [Done] ExtDb3 Compatibility with Exile

    Nope, the mission file is untouched, but I solved the problem. I switched from Malden to Altis and... MAGIC! It works. Maybe the Malden mission file has any issue with extdb3.
  11. kosako17

    [Done] ExtDb3 Compatibility with Exile

    Ok @Razor77, installed from zero and still not working. Now I can login on the server but it freezes at the respawn background. It's a fresh installed server, without mods or infistar. Default config. RPT: https://pastebin.com/C22BQ9y0 What I see when I login to the server:
  12. kosako17

    [Done] ExtDb3 Compatibility with Exile

    I'm pretty sure that the extdb3 installation is correct, I checked it 3 times. infiSTAR error; idk why the log says that, because infiSTAR is working fine, and I checked all files and are correct. Error context and warning message; well, checked the error and I did not see the error that the log says, this is the Altis class: class Altis { class FireFlies { // 1 = enabled, 0 = disabled enable = 0; // At this hour fire flies begin to spawn startHour = 18; // At this hour fire flies stop spawning endHour = 4; }; The only option that makes sense is the "addon calling extdb2", but I tried to disable all addons and even infiSTAR, with the same result. EDIT: I'm reinstalling the server from zero. I'll tell you if the issue remains after it.
  13. kosako17

    [Done] ExtDb3 Compatibility with Exile

    @Cloud22 Can't get it working. Fresh installed server, all working before switching to extdb3. Server freezes and I can't login to it. Can you help me? I followed all steps 3 times, also dropped the schema and started again. The original RPT is too much longer, like 90mb, I reduced it because it's the same error again, and again, and again... RPT: https://pastebin.com/KSUvcFbC DB log: extDB3: https://bitbucket.org/torndeco/extdb3/wiki/Home extDB3: Version: 1.031 extDB3: Windows Version Message: All development for extDB3 is done on a Linux Dedicated Server Message: If you would like to Donate to extDB3 Development Message: https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2SUEFTGABTAM2 Message: Also leave a message if there is any particular feature you would like to see added. Message: Thanks for all the people that have donated. Message: Torndeco: 18/05/15 extDB3: Found extdb3-conf.ini extDB3: Detected 8 Cores, Setting up 6 Worker Threads extDB3: ... extDB3: ... extDB3: ... extDB3: ... extDB3: ... extDB3: ... DB version:
  14. It does not work because "Republic of Catalonia" didn't exist
  15. kosako17

    GPS Check for Map Markers

    working fine, thanks!!