• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • WolfkillArcadia

      1.0.4 "Pineapple" Release   03/08/18

      Inmates! We have launched 1.0.4 update for Exile. You can read about the release here:   
    • WolfkillArcadia

      Exile Server 1.0.4a hotfix out!   03/09/18

      Server owners! We pushed out 1.0.4a hotfix for Exile server. You will need to merge/replace the following files:
      ExileServer_object_lock_network_grindNotificationRequest.sqf
      ExileServer_object_construction_network_*.sqf

      Just download the server files from the downloads section. 

XaneXXXX

Member
  • Content count

    110
  • Joined

  • Last visited

Community Reputation

3 Neutral

About XaneXXXX

  • Rank
    Capo
  1. I see. Well, the folder already contains one $PREFIX$ and one $PBOPREFIX$ Anyhow, i removed the PREFIX file, renaimed PBOPREFIX to $PREFIX$. Same issue. Just says command executed but it doesn't give me anything.. Maybe you can try and compile it for me if i upload the file and PM you my UID? Cheers! UPDATE: SOLVED IT! I reinstalled the mod completly and renamed the file. now everything works! You're the best. Thank you for this extension!
  2. Thanks for your answer i will try this soon! How come i need to do all this? I mean I'm always just using PBO Manager to pack and unpack stuff. How come i need to do it differently with this? Cheers. Edit: I just tried the Filebank method. I get admintoolkit_servercfg.pbo which is 1 kb and seems to be corrupt. Any idea what i did wrong? This is my path to the toolkit: D:\Program Files (x86)\Steam\steamapps\common\Arma 3 Server\@AdminToolkitServer\addons\admintoolkit_servercfg
  3. So after updating to Exile 1.0.4 (clean install) commands no longer works. It says "command executed" etc but nothing happens. Any idea? the server log says: "[ADMINTOOLKIT] Calling getplayers from player Xane, params: " "[ADMINTOOLKIT] Calling exile_getmoney from player Xane, params: 1111" "[ADMINTOOLKIT] Calling exile_getmoney from player Xane, params: 1111" "[ADMINTOOLKIT] Calling exile_getmoney from player Xane, params: 1111" "[ADMINTOOLKIT] Calling exile_getmoney from player Xane, params: 1111" When i try to request money or: "[ADMINTOOLKIT] Calling getplayers from player Xane, params: " "[ADMINTOOLKIT] Calling exile_getvehicle from player Xane, params: ""Exile_Car_BRDM2_HQ""" When i try to spawn a vehicle. (Since this is my private server i don't use BE) EDIT: only Exile options doesn't work. The vanilla options for the toolkit work fine.
  4. It worked like a charm! Thank you very much for the help @WURSTKETTE
  5. I see, Will try it out soon
  6. I saw that thread. But doesn't that only tell you how to actually add the new UAV? Won't i get the same issue that i can't control it with the terminal?
  7. Sorry for revieving an old thread. But since this one exist it seems stupid to make a new one. I'm having the same issue. Having a private server which i play single player on. I tried adding: if (_className isKindOf "I_UGV_01_F") then { createVehicleCrew _vehicleObject; }; But that didn't seem to make a difference. I'm not very good in coding either. Has anyone been able to control UAV/UGV.s in your server? If so would you care to explain how? Cheers!
  8. Gonna try that now. I have removed the workshop version of the mod and downloaded it from armaholic instead. Also i will send my version of the mod to my friend once i manage to remove the limit. Will report back.
  9. Done, This thread can now be closed. New Thread: http://www.exilemod.com/topic/25472-remove-weight-limit-from-enhanced-movement/
  10. So i would like to remove the weight limit completly from enhanced movement. I want to be able to jump/climb fast no matter how much i have in my backpack. I found something in: @Enhanced Movement\Addons\babe_em\func\core Weightlimits. But I'm not sure what to change it to, to be able to remove the limit. Any tips? Thanks! Edit: I did try to change weightlimits 999 to 0 but that didn't seem to do anything different ingame.
  11. Sorry about that, could someone please move my thread? Also, I'm on a private server with me and a friend only so that doesn't matter. Cheers.
  12. So i would like to remove the weight limit completly from enhanced movement. I want to be able to jump/climb fast no matter how much i have in my backpack. I found something in: @Enhanced Movement\Addons\babe_em\func\core Weightlimits. But I'm not sure what to change it to, to be able to remove the limit. Any tips? Thanks!
  13. Finally solved thanks to @ole who looked through my logs. The solution was very simple. Just remove the Admintoolkit CLIENT from the server. This is what mine looks like: Only the AdminToolkitServer. Now functions executes! Thanks again
  14. I just did a new install of arma 3 + server + Exile. Same issue occurs. This is my .ext file: https://i.gyazo.com/30cb2c5d2902c6c5069784fc41b1a79c.png I really want this to work.. Can't play exile without this menu since It's the best!