jmayr2000

Member
  • Content count

    342
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Community Reputation

35 Good

1 Follower

About jmayr2000

  • Rank
    Underboss
  • Birthday 09/24/1974

Recent Profile Visitors

1880 profile views
  1. Is there a was to increase the height to let base building on mountains, Since that is about all Malden is?
  2. jmayr2000

    [Release] xsSpawn | Ground Spawn or Halo Selection

    I added all the right code to the file, read every line of the old file from 1.03 the last version that worked fine. Added all the missing code to the new file. and it still doesn't work. See below P.S I used the same software everyone used. Notepad ++
  3. jmayr2000

    [Release] xsSpawn | Ground Spawn or Halo Selection

    no me I keep getting bambi timeout errors
  4. jmayr2000

    [Release] xsSpawn | Ground Spawn or Halo Selection

    Are you ever going to update this mod to 1.04?
  5. jmayr2000

    Mod Checker Updated [now with XM8 APP]

    Hey man I’m sorry, I haven’t been part of this project in a year or so. But that has been a bug since the beginning.
  6. jmayr2000

    [Release] xsSpawn | Ground Spawn or Halo Selection

    there is multiple issues both with the 32bit 1.04 version and the 64bit. My suggestion is remove it until the developer figures it out. I tried on multi occasions to merge/ fix these issues but i always got the same result. halo every time no matter if choose or not. if anyone figures it out post here, but i need my server up rather then down
  7. jmayr2000

    1.0.4 "Pineapple" Release!

    so i finished the update and I cannot get into the the game period. I get a disconnect relating to some p3d file called invisibleman.p3d. I've tried my mission file, a vanilla one and the result is the same. With infistar and without. What is going on.
  8. @infiSTAR I keep getting this error after i updated the server to 1.0.4 and infistar to V90
  9. I wiped the database, so there are no flags. its on a modded version and vanilla version same result. I think it infastar
  10. 5:11:39 BEServer: registering a new player #1393366341 5:11:47 "TCAGame/BIS_fnc_log: [BIS_fnc_preload] ----- Scripts initialized at 35307 ms -----" 5:11:59 "[Display #24]" 5:12:19 Unaccessible 5:12:20 "ExileServer - Player Punisher (UID 76561198168763790) connected!" 5:12:21 "ExileZ Mod: Monitored Zombies | 0 " 5:12:35 Loading movesType CfgGesturesMale 5:12:35 Creating action map cache 5:12:36 MovesType CfgGesturesMale load time 609 ms 5:12:36 Loading movesType CfgRyanZombiesMovesMaleSdrWalker 5:12:36 Creating action map cache 5:12:36 MovesType CfgRyanZombiesMovesMaleSdrWalker load time 39 ms 5:12:36 "ExileZ Mod: Spawning 1 Zombie and adding it to the Monitor" 5:12:36 Client: Remote object 3:0 not found 5:12:36 "TCAGame/BIS_fnc_log: HandleDisconnect : 8d8dc080# 1815423: invisibleman.p3d" 5:12:36 Warning: Cleanup player - person 2:1866 not found 5:12:37 Warning: Cleanup player - person 2:1866 not found
  11. jmayr2000

    1.0.4 "Pineapple" Release!

    exile.altis.pbo vanilla its hard to see as there are missing ";" everywhere and i'm not talking the ";"are on the next line they are just not there. And there are also major misspellings like ExileAbstractActio when the correct call is ExileAbstractAction I haven't checked the other maps just altis as i'm upgrading it to the newest version.
  12. jmayr2000

    1.0.4 "Pineapple" Release!

    This is for all the Developers of Exile. Who proof reads the code before release? Your code is all messed up. I'm finding mistakes like this all throughout the Config.cpp looks like this: (AKA ALL FU*KED UP) class Animal targetType = 2 target = "Exile_Animal_Abstract"; class Actions { class Gut: ExileAbstractAction title = "Gut Animal" condition = "!(alive ExileClientInteractionObject) && (ExileClientInteractionObject getVariable ['CanBeGutted', false])" action = "['GutAnimal', ExileClientInteractionObject] call ExileClient_action_execute" } } } } Correct coding: class Animal targetType = 2; target = "Exile_Animal_Abstract"; class Actions { class Gut: ExileAbstractAction title = "Gut Animal"; condition = "!(alive ExileClientInteractionObject) && (ExileClientInteractionObject getVariable ['CanBeGutted', false])"; action = "['GutAnimal', ExileClientInteractionObject] call ExileClient_action_execute"; }; }; }; }; Can anyone see the difference? And its like this in random areas throughout the code. Making updating the code to the newest version 2 to 4 hour long. Correcting the file to work.
  13. jmayr2000

    1.0.4 Update: Pineapple

    On a serious note this broken version of exile is getting annoying. Ever since Arma 1.80 was release I cannot open gates, doors, vehicle positions aren't updating. 1.04 needs to be released soon.
  14. jmayr2000

    1.0.4 Update: Pineapple

    Is this release ever coming?????