Modern_Mo

Member
  • Content count

    8
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Modern_Mo

  • Rank
    Bambi
  1. No problem! Feel free to contact me if you want help via Discord @ Modern_Mo#2947 or by steam @ Modern_Mo with a picture of a Mar-10 from arma ofcourse!
  2. Thank you very much for your assistance! I did see your tutorial video's at first, but was steered away due to the low quality video settings making it hard to read, other then that they were exceptional!
  3. Hello! I've just struggled for a few hours now just to get a Exile server up and running, finally it has started! Once I connect to the server it prompts me to select a spawn location, I select one and then it sits at "Requesting Bambi Character..." and proceeds to disconnect me after about 15 seconds. This is a log of the TADST monitor https://pastebin.com/2ABteECP I also do recieve a error on join too: https://gyazo.com/8f58a554098a62259c7fbdbf4cbaca06 All help appreciated -Modern_Mo
  4. Modern_Mo

    [GUIDE] Server Install/Upgrade Guide 1.0.4

    Too much info for me my friend... start with vanilla map like altos then add your mods 1 by 1 from there and see if it starts to work. This should help you break down the issue
  5. Modern_Mo

    [GUIDE] Server Install/Upgrade Guide 1.0.4

    Too much info for me my friend... start with vanilla map like altos then add your mods 1 by 1 from there and see if it starts to work. This should help you break down the issue
  6. Modern_Mo

    [GUIDE] Server Install/Upgrade Guide 1.0.4

    So Whats Happening from Start To Finish Battle-Eye Starts (Anti-Hack For Arma 3) Creates Server (Name, Port) Loads Mission File Locks Server So No Players Can Join While It Finishing Loading The Mission And Such Kick Players That Joined The Server Before It Locked Finished Loading Server Unlocks Server So Players Can Then Join The Server Kicks Players Due To A Line In One Of The Configs, I Don't Remember Which One But It Is The Config Where You Set The Server To Restart Automatically And Lock The Server On Boot Up/ Hope This Helps -Modern_Mo
  7. Modern_Mo

    [GUIDE] Server Install/Upgrade Guide 1.0.4

    Hello @S. Just this morning I've followed the whole process again to confirm no issues, your previous help did work. Though not the server is either crashing or restarting every time it turns on, i see it on the list, then it crashes. If you don't mind id like for you to take a look at it directly with team viewer, Please add me on steam so we can talk more! My Steam After looking at the server logs it says: [11:11:55:419173 --7:00] [Thread 1524] extDB2: Database Type: MySQL [11:11:55:558339 --7:00] [Thread 1524] extDB2: Database Exception Error: Connection attempt failed: Access denied for user 'Netlife'@'localhost' (using password: YES) [11:11:55:559037 --7:00] [Thread 1524] extDB2: Sending Shutdown to Armaserver Where do I fix this? Also, MySQL pops up every hour saying connections will be migrated, why does this happen? All help appreciated -Modern_Mo
  8. Modern_Mo

    [GUIDE] Server Install/Upgrade Guide 1.0.4

    Hello @S. I've just completed following you great and informative guide, but currently i am unable to get the config file to be read therefor when i tun the batch file the server launches as a normal arma server but then crashes as -autoinit requires persistent battlefield making me suspect it is not reading the configs telling it what to do. All help appreciated -Modern_Mo