• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • WolfkillArcadia

      1.0.4 "Pineapple" Release   03/08/18

      Inmates! We have launched 1.0.4 update for Exile. You can read about the release here:   
    • WolfkillArcadia

      Exile Server 1.0.4a hotfix out!   03/09/18

      Server owners! We pushed out 1.0.4a hotfix for Exile server. You will need to merge/replace the following files:
      ExileServer_object_lock_network_grindNotificationRequest.sqf
      ExileServer_object_construction_network_*.sqf

      Just download the server files from the downloads section. 

adamt

Member
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About adamt

  • Rank
    Bambi
  1. Alright thanks bud!
  2. Thanks for this wonderful package. I am going to use the following mods RHS: AFRF RHS: USAF RHS: GREF RHS: SAF RHSV and RHSW = RHSAFRF + RHSUSAF? So if I want all of the RHS items I should use the following folders RHSV RHSW RHSSAF RHSGREF RHSUSFW = already included in RHSW?
  3. Have been searching and seen several old threads about ACE3+exile but no one have succeeded. I will try this when I get home but I do not have high expectations :(. Such an awesome mod I would like to use with Exile!
  4. Anyone?
  5. I need help with these two script restrictions #0. I have been stuck with these for over 24 hours and I need to get these excluded to proceed. I do not want to disable BE. 27.06.2018 14:18:40: adam (IP:PORT) GUID - #0 " {!(isNull (findDisplay 46))}; (findDisplay 46) displayAddEventHandler ["KeyDown", { private _code = _this select 1; if (_code " I try to exclude this with below but it has no effect. !" {!(isNull (findDisplay 46))};\n(findDisplay 46) displayAddEventHandler [\"KeyDown\", {\nprivate _code = _this select 1;\n\nif (_code" I also have this script restriction #0 27.06.2018 13:48:22: adam (IP:PORT) GUID - #0 "ction; true; } else { false; }; }] call BIS_fnc_addStackedEventHandler; (findDisplay 46) displayAddEventHandler ["KeyDown","ca" Which I try to exclude but it does not work either. !="ction; true; } else { false; }; }] call BIS_fnc_addStackedEventHandler;\n\n\n(findDisplay 46) displayAddEventHandler [\"KeyDown\",\"ca" I have tried to exclude it in diffrent ways but I never get it to work. E g !"findDisplay 46" !"displayAddEventHandler" etc each line in a seperate exclusion and so on. PLEASE HELP ME I AM STUCK!!!
  6. I solved the issue. I had to keep class item19. I do not really know why I need that class but I could figure it is the slots or something.
  7. When I try to remove the markers/zones/spawns in mission.sqm I face issues. This is how the mission.sqm looks like https://pastebin.com/0hS9sngJ I remove all of the classes so I have this: https://pastebin.com/pWZWAUJj When I join the server I never load in/spawn in, just stuck in loading screen for ever. rpt: 10:19:51 Server error: Player without identity adam (id 1438194787) 10:19:51 Server error: Player without identity adam (id 1438194787) 10:19:51 Server error: Player without identity adam (id 1438194787) 10:19:51 Server error: Player without identity adam (id 1438194787) 10:19:51 Server error: Player without identity adam (id 1438194787) 10:19:51 Server error: Player without identity adam (id 1438194787) 10:19:51 Server error: Player without identity adam (id 1438194787) 10:19:51 Server error: Player without identity adam (id 1438194787) 10:19:51 Server error: Player without identity adam (id 1438194787) 10:19:51 Server error: Player without identity adam (id 1438194787)
  8. Is it possible to remove the red marked zones on the map? http://imgur.com/AwdvGY3 I love the mod! Edit: Found the solution in the thread, set "Show Trigger On Map" to false in your mapTriggerSettings.sqf located here @ExileServer\addons\exilez_mod\triggers.
  9. Here is the thread for the hotfix. I have tried it and I can now customize the loot table.. finally. I replaced my exile_server.pbo with this one http://85.25.202.58/download-all-the-files/@ExileServer-1.0.3b.zip
  10. Haha. I have seriously been trying to solve this all day (aprox 10 hours at least...) and I finally managed to solve it. The issue were of course my launch options were a "-" were missing infront of -servermod=@ExileServer...... == arma3server.exe -mod=@Exile; servermod=@ExileServer; -config=C:\Games\Arma3\A3Master\config.cfg -port=2302 -cfg=C:\Games\Arma3\A3Master\basic.cfg -profiles=SC -name=SC -autoinit Please close the thread!
  11. Hello! I have some sort of issue with my MySQL database. When I join my freshly setup server only running @Exile on Altis I am either Stuck in the ground/grass -> https://imgur.com/a/ZPwKE (using -autoinit launch parameter). or the following error message is displayed when I join the server "Error: Server Version request timed out". (without -autoinit launch parameter). I have MySQL 5.7 installed and SQL mode set to -> sql-mode="NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION". I used Navicat to execute the exile.SQL file, this is what it looks like https://imgur.com/a/B3L3S, all tables are empty / NULL. No entries are added to it when I join, e.g. player_history is empty even if I have joind the server 10 times. This is my RPT log C:\Games\Arma3\A3Master\config.cfg No logs in the extDB folder are generated at all. My MySQL settings such as username and password are correct in extdb-conf.ini. Edit: One thing I found now that I feel like is quite odd is that I can delete the @ExileServer .pbo files located here, C:\Games\Arma3\A3Master\@ExileServer\addons exile_server.pbo exile_server_config.pbo Should I not get promted about these being in use? They are not...
  12. I have the same issue, I will let you know if I manage to solve it...
  13. I have also tried to delete the class CfgExileLootServer in my config.cpp and added #include "CfgExileLootServer.hpp" to it. I have the CfgExileLootServer.hpp in the exile_server_config dir and packs the pbo. Server is still not using my loot table.
  14. Good evening. I began editing the loot table because I wanted to spawn in RHS weapons. I did not manage to get it working so I limited the loot table down to just spawn heat packs but the server is spawning all type of loot. I am obviously doing something wrong so I would appreciate some help with this. Right now I just want to get control over the loot table, therefore I just want to spawn heat packs every were. This is what I have done. First off I downloaded the Loot Table Compiler and ddited "LootItemGroups.h" to this so only heat pack spawns. Then I ran "compile loot tables.bat" and "CfgExileLootServer.hpp" was created, this is what it contains Unpacked exile_server_config.pbo, opened config.cpp and replaced from class CfgExileLootServer to } with what CfgExileLootServer.hpp contains, this is what my config.cpp looks like Deleted the old pbo and packed a new one for exile_server_config.pbo, launched the server and joined it. All type of loot is spawing and not just heat packs - my loot table is not used somehow. Thank you in advance!