• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • WolfkillArcadia

      1.0.4 "Pineapple" Release   03/08/18

      Inmates! We have launched 1.0.4 update for Exile. You can read about the release here:   
    • WolfkillArcadia

      Exile Server 1.0.4a hotfix out!   03/09/18

      Server owners! We pushed out 1.0.4a hotfix for Exile server. You will need to merge/replace the following files:
      ExileServer_object_lock_network_grindNotificationRequest.sqf
      ExileServer_object_construction_network_*.sqf

      Just download the server files from the downloads section. 

Mad Dad Pat

Member
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mad Dad Pat

  • Rank
    Bambi
  1. Ja das hatte ich auch versucht ohne Erfolg
  2. Ich habe beide Varianten probiert, pbo in den exile_server addon Ordner und das mit dem Stammverzeichnis wie von dir beschrieben.
  3. Ja die habe ich auch und die aktuellste Version.
  4. Hat jemand hier einen Tip weshalb die Apps nicht angezeigt werden. Habe noch alle Apps drin, wenn ich nur das Kochbuch, Remote CCTV, Priv. Chat und Vehicle HP Bars drin hab funktioniert es einwandfrei.
  5. Hi warum funktioniert diese Statusbar nicht mehr unter Exile 1.0.4 ? Ich hatte vorher die Exile 1.0.3 drauf und es ging ohne Probleme nach der Anleitung.
  6. Bei Hosted unlimited bzw zockerhill.
  7. Ja ist alles auf dem neusten Stand, ich denke mal es wird evtl am Hoster liegen da ich selber nicht einstellen kann wann der Server starten soll.
  8. Das war ja der Plan, ging vor dem 1.0.4 update ja auch reibungslos. Jetzt geht es halt nicht mehr richtig, der Server macht zwar irgendwann ein restart aber zu verschiedenen Zeiten und dann crasht er meistens. Gibt es in der neuen config.cpp noch irgendetwas neues das den restart beeinflusst ?
  9. Hallo, ich habe unseren Server endlich mal auf 1.0.4 geuppdatet und seit dem funktioniert kein Resstart mehr obwohl ich genau die gleichen Einstellungen habe wie beim alten. Ich denke mal das ich irgendwas übersehen habe. class infiSTAR_RESTART_SYSTEM { enableSystem = "true"; /* Locks the server when it starts, adds an eventhandler that kciks all players "on join" until the mpmission is initiated. That was the server can start up more properly and "build" all bases before the first players get in.. */ LOCK_ON_RESTART = "true"; /* I would recommend to use USE_RESTART_TIME_IN_M = "true"; instead of USE_RESTART_FIXED_TIME_ARRAY */ USE_RESTART_TIME_IN_M = "true"; /* Restart time in minutes (default: 180min == 3 hours) */ RESTART_TIME_IN_M = 240; /* diag_tickTime (starts with arma3server.exe), time (starts with mpmission init) */ TIME_FUNCTION_USED = "diag_tickTime"; USE_RESTART_FIXED_TIME_ARRAY = "false"; RESTART_TIMES[] = { /* {hour,minute} .. put in the times when your server is supposed to restart (real time). */ {00,00}, {02,00}, {04,00}, {06,00}, {08,00}, {10,00}, {12,00}, {14,00}, {16,00}, {18,00}, {20,00}, {22,00} }; USE_SHUTDOWN = "true"; SERVER_END_FUNCTION = "#restartserver"; /* SERVER_END_FUNCTION -> #shutdown or #restartserver */ RESTART_WARNING_SOUND = "air_raid"; /* for example: Alarm or air_raid */ LOCK_MIN_BEFORE_SHUTDOWN = 5; /* Locks the server x min before it gets shutdown */ RESTART_IN_X_ARRAY[] = {15,10,5,4,3,2,1}; /* Announce the a restart x mins before it happens (x stands for each number) */ }; exile_server_config class RCON { /* Note that for this to work you need to have serverCommandPassowrd defined in config.cfg and BE enabled */ // This needs to match config.cfg serverCommandPassword serverPassword = "***"; // Autolocks server until its ready to accept players useAutoLock = 0; // Server will autoLock at that time before restart (minutes) restartAutoLock = 5; /* Number of hours and minutes of your restart period. Examples: {4, 0} = Every 4 hours {1, 30} = Every one and a half hour (who the hell would do this?) */ restartTimer[] = {4, 0}; /* Kicks players before restart to prevent gear loss. We strongely recommend to use this! 0 = off 1 = on */ useAutoKick = 0; /* Number of minutes before the server kicks players that did not disconnect before the restart. Should at least be two minutes! */ kickTime = 2; /* Self-explanatory 0 = off 1 = on */ useRestartMessages = 0; /* Number of minutes before the restart to inform your players. Only use full minutes here. Value like 5.5 have not been tested. */ restartWarningTime[] = {15, 10, 5, 3}; /* If set to 1 server will execute '#shutdown', to try to shutdown the server. If set to 0, it will execute '#restart' */ useShutdown = 0; };
  10. Hab ich gemacht aber leider finde ich nicht die wo man das for free resetten abstellen kann.
  11. Ok danke dir, wollte eigendlich alle Trader rausnehmen aber das hat sich jetzt wohl erledigt.
  12. Hallo gib es einen Weg ein Fahrzeug zu knacken und danach mit einem code locker für sich zu beanspruchen ? Also das claim n von gefundenen Fahrzeugen klappt aber nicht wenn ich eins geknackt habe. Dann kommt die Meldung "vehicle is al Ready claimed". MfG
  13. Hat geklappt danke dir vielmals
  14. Es geht um den Mod @[MELB] Mission Enhanced Little Bird bzw um 2 Helis (MELB_H6M und MELB_MH6M laut EdenEditor). Kann die beiden Helis auch per Admintool spawnen lassen, nur beim Trader wird halt nur der Preis angezeigt und beim auswählen kommt die Fehlermeldung code 13(der besagt: Cannot find suitable position to spawn vehicle) Wie und wo kann ich das ändern oder hab ich was grundsätzlich falsch gemacht ? Sämtlcihe Foren haben mir leider nicht weiter geholfen.