SgtStone

Member
  • Content count

    13
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SgtStone

  • Rank
    Bambi
  • Birthday 11/25/1988

Recent Profile Visitors

571 profile views
  1. SgtStone

    Neue Händler einfügen

    Ah okay, Chernarus. Okay, hab nur Altis/Tanoa aber an sich nix anderes, nur anders Eingeteilt. Hier hast du an sich das selbe wie in der initPlayer. (Meine) Tanoa: ["Exile_Trader_WasteDump", ["Acts_CivilListening_2"], "Exile_Trader_WasteDump", "Default", [[],[],[],["U_I_C_Soldier_Bandit_4_F",[]],[],[],"H_Hat_grey","",[],["","","","","",""]], [2253.92, 8581.53, 1.44809], [-0.031831, 0.999493, 0], [0, 0, 1]], (Deine) Chernarus: [ "Exile_Trader_AircraftCustoms", "Exile_Trader_AircraftCustoms", "GreekHead_A3_07", ["HubStandingUC_idle1", "HubStandingUC_idle2", "HubStandingUC_idle3", "HubStandingUC_move1", "HubStandingUC_move2"], [12156.1,12610.4,0.00143433], 32.369 ] Und hier meine in deiner Version: [ "Exile_Trader_WasteDump", "Exile_Trader_WasteDump", "U_I_C_Soldier_Bandit_4_F", ["Acts_CivilListening_2"], [2253.92, 8581.53, 1.44809], (Bei den eintrag weis ich nicht genau wofür er ist, müsste aber die höhe des Traders sein, also bei 32 würde er 32m über den Meeresspiegel stehen) ] call ExileClient_object_trader_create;
  2. SgtStone

    Gportal Exile server

    Ich schließe mich an. Falls du noch hilfe brauchen solltest hätte ich weitgehend immer Zeit. Allerdings, schon mal vor weg, für Effektive hilfe solltest dir schon vorweg nen Grundplan machen was du alles haben willst an Mods, macht es uns einfacher Effektive helfen zu können
  3. SgtStone

    Neue Händler einfügen

    Das Problem hatte ich auch am Anfang. Im Editor gibts bei den Zivilisten (Grüne Partei) Exile_Trader. (Einfach nach "Exile" suchen) dort sind alle Trader gelistet von Waffen über Fahrzeuge bis hin zu Community_Custom Tradern. In der initPlayerLocal.sqf kommt die Position, Animation usw rein, zB: ["Exile_Trader_CommunityCustoms3", ["Acts_TreatingWounded01","Acts_TreatingWounded02","Acts_TreatingWounded03","Acts_TreatingWounded04","Acts_TreatingWounded05","Acts_TreatingWounded06"], "Exile_Trader_CommunityCustoms3", "WhiteHead_20", [[],[],[],["U_C_Paramedic_01_F",[]],["V_Plain_crystal_F",[]],["B_Messenger_IDAP_F",[]],"H_Cap_Black_IDAP_F","G_Respirator_blue_F",[],["","","","","",""]], [6515.5, 10504.9, 61.2987], [-0.808216, -0.588886, 0], [0, 0, 1]], Dann musst du wie gehabt alles bei den Trader listen Adden, also die Verkaufssachen, das steht alles in der Confic.cpp Ist etwas Kniffelig, ich hab meine zB Zerlegt in die einzelnen Sektionen, alles eingetragen und alles wieder in eine Confic.cpp zusammengeführt. https://www.dropbox.com/s/pigxldnla2fcsn9/bsp.rar?dl=0 Ich hab hier mal meine beiden Datein für dich, vllt helfen die dir so schon weiter. In der Confic.cpp einfach nach "IDAP" suchen. Hab dort ein paar Community_Custom Trader und Standart Trader mit neuen Sachen sowie Menü Einteilungen, Einfach nach "IDAP" und "ACE" suchen. Denke das hilft dir schon gut weiter
  4. SgtStone

    [GUIDE]Trader Setup Tutorial

    Hey all, I have a little problem. I have build a little Trader City with Custom Traders. It works finde, but i dont know how i can add Vehicles to the Custom Vehicle Trader. Items, Weapons works fine, but Vehicles...nothing. Anyone a idea how i can fix that? The trader looks like so: #Edit: Problem Solved. Here you can do it:: initPlayerLocal.sqf -> This is the new Custom Trader: ["Exile_Trader_CommunityCustoms", ["InBaseMoves_repairVehiclePne"], "Exile_Trader_CommunityCustoms", "WhiteHead_07",[........] This is the same Custom Trader, but works now for your own Vehicles. The entry ensures that the trader has the Vehicle Trade menu and not the item menu: "Exile_Trader_Vehicle" ["Exile_Trader_Vehicle", ["InBaseMoves_repairVehiclePne"], "Exile_Trader_CommunityCustoms", "WhiteHead_07",[........] You can add Cars, Trucks and Choppers to the same Trader and its work
  5. Hey, I have a problem. I like to build in Arma. Now, as an Innovative Decoration, I wanted to take some vehicles with me. In itself no problem, only ACE releases the lock status from the editor. No matter with which command I try it, no one shows a result. I've searched all forums, YouTube and whatever else you can think of, but found nothing useful and above all functioning. Has it ever tried a rum? Or even knows a solution to it?
  6. Jeah, now i see it. I have installed your Version and all is good
  7. #Edit: Found and fixed my Problem hey, i have a little Problem. I have Tanoa as map, but not all Spawnzones+Marker spawn. Mods: - ACE -CBA -infiStar -Zombies and Demons picture:
  8. SgtStone

    Warning Message: Embedded skeleton [...]

    It is because the message can not be skipped because you can not click on it. But no matter, until a new Exile update comes I just do not do it anymore. Costs only nerves with such bugs. 6x reset the server, even without scripts you could only 1x Joinen to the next restart and then again the same problem.
  9. A little problem. The first Warning -> 21:10:33 Warning Message: Embedded skeleton Car in 'exile_psycho_lrc\lr_amb_acr.p3d' has different [ bones count ] in different p3d files. Skeleton/model 'exile_psycho_towtractor\towingtractor.p3d' will probably not work correctly. Can i skip by clicking on "continue" in the loading screen. But the second can i not skip -> 21:10:31 Warning Message: Embedded skeleton Weapon in 'exile_assets\model\exile_melee_sledgehammer.p3d' has different [ bones count ] in different p3d files. Skeleton/model 'a3\weapons_f\data\zaslehsdl_proxy.p3d' will probably not work correctly. Anyone tips for this? I know that i can skip and ignore the message, but dont cant skip this message.
  10. SgtStone

    Error Undefined variable in expression: _functioncode

    Thats it! Very big thank you #solved
  11. SgtStone

    Error Undefined variable in expression: _functioncode

    Here is it: https://pastebin.com/3GqhgdHQ
  12. Hey, I have a little problem my rpt write this:
  13. SgtStone

    SNOW TIME - v 0.9.8 -[updated 31-08-2017]

    The error comes only at this Script and i dont know why Amazing Script, but i have a Problem. My RPT say this: