TwoReaper

Member
  • Content count

    14
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TwoReaper

  • Rank
    Bambi

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. TwoReaper

    Trader besitzt keine Categorie mehr

    @thomas_hirt das ist ja die Config der Map klar das dort mehr verändert wurde zb. XM8 EBM. Aber ich schieb mal die Exile_Sever config in die pastebin. Exile_Server_config: https://pastebin.com/SYSySJXP
  2. TwoReaper

    Trader besitzt keine Categorie mehr

    ja klar das loadout habe ich verändert und sonst nichts. Es ist ne standart config
  3. TwoReaper

    Trader besitzt keine Categorie mehr

    Entweder verstehe ich es falsch oder du siehst es falsch ^^ also das steht bei mir
  4. TwoReaper

    Trader besitzt keine Categorie mehr

    bei mir steht dann weiteres class uniform usw.
  5. TwoReaper

    Trader besitzt keine Categorie mehr

    Hallo, ich weiß nicht was passiert ist oder wo es passiert ist auf jedenfall startet der server ganz normal ohne weitere fehler doch die Trader zeigen keine Categorien mehr an sieht dann ungefair so aus: https://gyazo.com/55084034d06b2c24366ea267d4cd1322 ich hänge mal meine Config in die Pastebin hoffentlich kann einer den fehler herrausfiltern. https://pastebin.com/D4p4j031 danke euch schonmal
  6. TwoReaper

    Trader setup

    Hat sich erledigt ich habe falsch eingetragen ^^
  7. TwoReaper

    Server gestartet aber Oflline?

    Also wir haben malden mit dem 3den Editor bearbeitet und alles neu gesetzt wie wir das möchten dies brachte auch keine probleme. Wenn du also deine map bearbeiten möchtest wäre dies darüber sehr gut möglich. Eine anleitung zu dessen gibt es hier im Forum. Wenn dies alles passt und der server startet und alles läuft gehste schritt für schritt vor. So habe ich es zum bleistift gemacht
  8. TwoReaper

    Trader setup

    Habe mir die Trader Easy setup geholt und diese "installiert" nun werden mir in den tradern aber keine menus angezeigt zum auswählen es ist einfach leer. Der Trader ordner ist in der PBO drin und in der Config sind sie auch eingetragen. Habe mal ein pastebin gemacht von den Ausschnitten wo sie drin eingetragen wurden. https://pastebin.com/NZKKtnZR. Zudem wurde die CfgTrader.hpp im Trader ordner auch angepasst. https://pastebin.com/qLs74x67 Ich danke für die hilfe
  9. TwoReaper

    Start inventar und Money anpassen

    Danke dir fürs feedback dann habe ich nun endlich alles zusammen
  10. TwoReaper

    Start inventar und Money anpassen

    okay danke dir mal schaun ob sich noch jemand meldet wegen start geld
  11. TwoReaper

    Start inventar und Money anpassen

    Hallo zusammen, der server steht soweit aber nun möchte ich gerne Start Money einfügen. Gelesen habe ich das ich dies in der datenbank unter account ( Benutze Navicat für um auf die Datenbank zu zugreifen ) einstellen kann. Da dort kein eintrag mit money habe ich eine gemacht der sieht wie folgt auf " Name ( money ) Type ( int ) Length ( 11 ) Decimals ( 0 ) Not null " Dann habe ich dort wo Default steht 20k ( 20000 ) eingetragen. Nun ist die Frage ist dies so richtig ? oder kriegen die das nun nach jedem Respawn?. Zudem besteht die Frage wo ich den Spawn bzw Respwan inventar eintrage weil ich halt ein kabel brauche für das Quad. Danke schonmal vorab.
  12. TwoReaper

    Error Message beim Server Start

    also ich habe die Malden map in den 3den editor geladen dann per Debug console die initplayer und SQM eingefügt aber er setzt mir nix auf die map
  13. TwoReaper

    Error Message beim Server Start

    Hallo, danke schonmal und schuldigung für die späte antwort und den späten Like ich möchte nun nicht unbedingt ein neuen Theard aufmachen deswegen frag ich schnell hier. Wie bekomme ich die Exil.Malden Map in den Editor geladen um dort zu bauen? Ich kann zwar den Editor so bebauen aber es ist immer besser zu wissen wo schon gebautes stehe MFG TwoReaper
  14. TwoReaper

    Error Message beim Server Start

    Hallo, ich habe ein problem beim Server start. Die errormeldung ist diese ErrorMessage: File mpmissions\__cur_mp.Altis\description.ext, line 103: '/CfgRemoteExec/Functions.': '{' encountered instead of '=' Die installierten mods sind DMS, Advanced Urban Rappeling, Extended Base Mod, Extended Items Exile, ExAD. Die description.ext ist im Pastebin zu sehen. https://pastebin.com/AH6YiLbW Danke Vorab. Edit: also habe nochmals nachgeschaut und umgeschrieben doch nun kommt ein fehler in Zeile 100. https://pastebin.com/ReHRscKL