• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • WolfkillArcadia

      1.0.4 "Pineapple" Release   03/08/18

      Inmates! We have launched 1.0.4 update for Exile. You can read about the release here:   
    • WolfkillArcadia

      Exile Server 1.0.4a hotfix out!   03/09/18

      Server owners! We pushed out 1.0.4a hotfix for Exile server. You will need to merge/replace the following files:
      ExileServer_object_lock_network_grindNotificationRequest.sqf
      ExileServer_object_construction_network_*.sqf

      Just download the server files from the downloads section. 

SeBinGame

Member
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SeBinGame

  • Rank
    Bambi
  1. Hello, i'm having this issue but i cant find out how to solve it.. root@ns3095371:/home/steam/Steam/arma3/@ExileServer# ldd extDB2.so ./extDB2.so: /lib/i386-linux-gnu/i686/cmov/libc.so.6: version `GLIBC_2.15' not found (required by ./extDB2.so) ./extDB2.so: /lib/i386-linux-gnu/i686/cmov/libc.so.6: version `GLIBC_2.17' not found (required by ./extDB2.so) linux-gate.so.1 => (0xf7797000) libtbbmalloc.so.2 => /usr/lib/libtbbmalloc.so.2 (0xf6c48000) libdl.so.2 => /lib/i386-linux-gnu/i686/cmov/libdl.so.2 (0xf6c44000) libm.so.6 => /lib/i386-linux-gnu/i686/cmov/libm.so.6 (0xf6c1d000) libpthread.so.0 => /lib/i386-linux-gnu/i686/cmov/libpthread.so.0 (0xf6c04000) libc.so.6 => /lib/i386-linux-gnu/i686/cmov/libc.so.6 (0xf6a9c000) /lib/ld-linux.so.2 (0xf7798000) librt.so.1 => /lib/i386-linux-gnu/i686/cmov/librt.so.1 (0xf6a93000) i tryed to dpkg --add-architecture i386 apt-get update apt-get install libc6 tmux lib32gcc1 lib32gcc1 lib32stdc++6 libtbb2:i386 but i still got the GLIBC_2.15' not found im on Debian7