DEH4NK

Member
  • Content count

    53
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Everything posted by DEH4NK

  1. https://vk.com/exile_sborka?from=groups
  2. DEH4NK

    [Release] Recruit Ai Bodyguards

    This is what I was thinking about and why I don’t have enough of this addition, it’s a pity that I don’t use this mod.
  3. DEH4NK

    [Release] Recruit Ai Bodyguards

    infiSTAR blocks the command menu; you need to put KCM = "false" in EXILE_AHAT_CONFIG;
  4. I noticed that when assembling vehicles from infiSTAR XM8APPS, if you have more than one Duct Tape in your inventory, then two Duct Tape will be removed during the assembly, and only one will be returned during the analysis If there is only one in the inventory. When there is only one in the inventory, it will be collected from one and will always return one after parsing. Does everyone have such a problem?
  5. Can I change the encoding of the text to reproduce the Cyrillic (Russian) font in the logs? Now I have this: https://pastebin.com/da7uR20M
  6. The result from the VCOM AI v3 is the same, frozen at 1450m.
  7. I tried this: But it did not help either.
  8. Look a little below your topic.
  9. This does not change anything. DynamicSimulation is disabled and DMS_ai_freeze_Only_DMS_AI = true; I have
  10. DMS_ai_allowFreezing = true; DMS_ai_freeze_Only_DMS_AI = true; DMS_ai_freezingDistance = 2500; DMS_ai_unfreezingDistance = 2500; DMS_ai_offloadOnUnfreeze = true; DMS_ai_freezeCheckingDelay = 15; DMS_ai_freezeOnSpawn = true;
  11. DEH4NK

    Persistent vehicle spawn

    @ExileServer\addons\exile_server_config\config.CPP class VehicleSpawn
  12. I use DMS, and I think that this is somehow related to the item of freezing settings that is used in it. But the parameter DMZ_ai_freeze_Only_DNS_AI = true in my DMS.
  13. DEH4NK

    [Release] Recruit Ai Bodyguards

    I think the sign }; superfluous on line number 45 in the guard1,2,3,4,5,6 files. Client RPT: }; > 1:31:45 Error position: <}; > 1:31:45 Error Lost { 1:31:45 File mpmissions\__CUR_MP.Altis\Custom\xm8Apps\Apps\eBase\Scripts\Guard\guard6.sqf, line 45 1:31:45 Error in expression <lient_gui_toaster_addTemplateToast; };
  14. Now everything is fine, thanks for your work.
  15. new mistake: 23:49:14 "[A3XAI] Error found in setting medicalLoot, resetting to default value." https://pastebin.com/PNE1biEW
  16. https://pastebin.com/Zzg628kY error before I commented these functions
  17. I have exactly such errors, if you want I can drop my .pbo
  18. DEH4NK

    BUIDLINGS DOORS AT MISISOSN DONT OPEN

    Go to @ExileServer\addons\a3_dms\scripts Change these three files: fn_ImportFromM3E_Static.sqf fn_ImportFromM3E_Convert.sqf fn_ImportFromM3E.sqf Look for: _obj enableSimulationGlobal false; Change it to: _obj enableSimulationGlobal true;
  19. DEH4NK

    [UPDATE] VCOM AI (Exile 1.0.4)

    The only thing right now I get a bunch of errors in the client.rpt
  20. DEH4NK

    [UPDATE] VCOM AI (Exile 1.0.4)

    For me, it worked after turning off in VCM_CBASettings.sqf. As Razor77 said
  21. DEH4NK

    [UPDATE] VCOM AI (Exile 1.0.4)

    Thanks Razor77 I will try it.