• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • WolfkillArcadia

      1.0.4 "Pineapple" Release   03/08/18

      Inmates! We have launched 1.0.4 update for Exile. You can read about the release here:   
    • WolfkillArcadia

      Exile Server 1.0.4a hotfix out!   03/09/18

      Server owners! We pushed out 1.0.4a hotfix for Exile server. You will need to merge/replace the following files:
      ExileServer_object_lock_network_grindNotificationRequest.sqf
      ExileServer_object_construction_network_*.sqf

      Just download the server files from the downloads section. 

Cillo

Donator
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Cillo

  • Rank
    Bambi
  1. Good idea - I'd not thought to check in mission.sqm, but no, sadly it's not being called there.
  2. Hi folks. I've had an issue for ages on my server that I've kind of ignored because it's been simple enough for me to work around, but I'm confused as to why it might be happening so thought I'd ask the community in case anyone has seen something similar before. Basically, the Exile 3DEN plugin appears as an optional mod for the server. I have no idea why it appears, because (to my knowledge) I've never uploaded it to the server. The reason it bothers me is because if you do enable it, the server kicks you because there's no signature match (which makes sense because the plugin has no signature). Leaving it disabled allows you to join the server just fine. I've scoured my files to see if there's any trace of it and I can't find anything. Does this sound familiar to anyone? Any ideas where I should focus my attentions to get rid of this optional mod? Many thanks in advance.
  3. Hi folks. I've just switched to AVS and it feels like everything is working properly in-game, but I'm getting a little flurry of errors in my RPT: I'm clueless when it comes to anything involving databases, so thought I'd post here to see if anyone could help interpret the errors. Thanks!
  4. @Erzengel I've had a chance to try the weapon jamming today but it doesn't seem to work. I even bumped the jam rate up to 50% just to test it out but guns never jam, regardless of fire mode. Any ideas?
  5. Yeah I've thought about ACE lots of times but I'd rather do stuff with scripts if possible and keep the number of mods down. I've not encountered a script this simple before, so I'm looking forward to giving it a trial run next week.
  6. @Erzengel I haven't been able to actually try this yet because I'm on holiday, but if I just want the weapon jamming and not the supply smoke, should this work? I'm still a bit of an amateur at scripting! Thanks.
  7. This looks so cool. I've been looking for something like this that works in Exile for ages.
  8. Immersive Zombie Survival

    IMMERSIVE ZOMBIE SURVIVAL The whole purpose of this server is to create an Exile experience with much more depth and a proper survival element. Since the start, it's also been important to enable genuinely terrifying zombies. The perspective is locked to first person to increase immersion. Loot spawns are severely limited, much more similar to those of DayZ. Vehicles are found infrequently, making them much more valuable to players and groups. The majority of items can't be bought at traders (except for at exorbitant prices), meaning you'll have to actually go out into Altis and find the items you need. Respect gains take longer and money is harder to come by. Base building is extended, allowing for more varied and interesting player bases. Virtual Vehicle Garage is disabled, meaning you have to actually build a safe place to store vehicles. Weather is totally random. The day/night cycle spans 24 hours across the four hours the server is active for. You can't vote to change the time, you won't spawn with any money, you won't spawn with a map and you won't be able to visit the trader every time you need ammo. It's all about survival. MODS RUNNING The server runs the following mods. Note that Advanced Towing and Advanced Sling Loading run server-side and shouldn't require client installation. ExileRyan's Zombies &DemonsCommunity Base AddonsCUP UnitsCUP WeaponsCUP VehiclesMr Sanchez' HeadlampsEnhanced MovementExtended Base ModExtended Survival ModAdvanced TowingAdvanced Sling Loading DownloadDownloadDownloadDownloadDownloadDownloadDownloadDownloadDownloadDownloadDownloadDownload ADDITIONAL SCRIPTS Additional scripts include (but are not limited to) the following: ExileZ 2.0Defent's Mission SystemExile OccupationExileZ CrashesSuper Advanced Repair Tweaks zombie spawns and adds hordes. Random AI missions and bases. Roaming AI and random crates. Zombie-infested vehicle wrecks. Overhauls the vehicle repair system.
  9. Apologies if this has been brought up before (I'm almost certain it will have been in 319 pages of replies) but I'm seeing DMS missions stay on the server indefinitely until they're complete. I have one static mission running, then over the first 30 minutes of up-time the server spawns two DMS missions, then never despawns them if incomplete. When players complete them, they disappear and new missions replace them, but the incomplete ones never seem to despawn. I'd be really grateful if anyone could glance over my config file and see if they can spot a reason for this. I've looked over it a dozen times and not spotted a cause. I've put the lot in, even though I imagine the only important bit will be somewhere near the top. Cheers.
  10. Yeah, I am. I even tried commenting out this whole part in CreateTriggers.sqf and it doesn't seem to make a difference: if (_showTriggerOnMap) then { // circle _marker = createmarker [format["Zombies-pos-%1,%2",(_triggerPosition select 0),(_triggerPosition select 1)], _triggerPosition]; _marker setMarkerShape "ELLIPSE"; _marker setMarkerSize [_triggerRadius, _triggerRadius]; _marker setMarkerAlpha _zMarkerAlpha; _marker setMarkerColor _zMarkerColor; _marker setMarkerBrush _zMarkerBrush; // dot and text if !(_zMarkerText == "") then { _marker2 = createmarker [format["Zombies-pos-%1,%2-2",(_triggerPosition select 0),(_triggerPosition select 1)], _triggerPosition]; _marker2 setMarkerShape "ELLIPSE"; _marker2 setMarkerSize [_triggerRadius, _triggerRadius]; _marker2 setMarkerColor "ColorBlack"; _marker2 setMarkerBrush "Border"; _marker3 = createmarker [format["Zombies-pos-%1,%2-3",(_triggerPosition select 0),(_triggerPosition select 1)], _triggerPosition]; _marker3 setMarkerShape "ICON"; _marker3 setMarkerColor "ColorWhite"; _marker3 setMarkerType "KIA"; _marker3 setMarkerText _zMarkerText; }; }; Prior to that I'd tried setting the marker shape to EMPTY and messing with the colour/brush settings here, none of which seemed to have any effect. Seems really weird. The really weird bit is that those custom triggers I made don't show on the map but they do work. I'd also tried manually recreating all of the five default triggers, but the map didn't seem to hide the original ones either.
  11. Firstly, thanks @kuplion for your excellent scripts. I'm a long-time reader but first-time poster. ExileZ is working fantastically, but the one feature I want to implement that I really can't figure out is turning off the red map markers that display the spawn zones. I've tried a number of things - the main one being changing Show Trigger On Map to false - but nothing seems to work. Interestingly, I added an extra trigger for smaller military zones on Altis and those areas don't show up on the map. Here's a snapshot of one of the triggers. EZM_Trigger_1 = [ //Cities /* 0 Use this trigger */ True, // Self - explanatory /* 1 Trigger Positions */ EZM_Extra1, // The name of the array used to list all trigger position in the TriggerPositions.sqf file /* 2 Max Zombies */ 25, // The maximum number of zombies for that trigger. /* 3 Activation Delay */ 2, // The delay before the activation of the trigger. /* 4 Spawn Delay */ 5, // The delay between each zombie spawn right after the activation until the Max group size is reached. /* 5 Respawn Delay */ 600, // The respawn delay after the max group size was reached /* 6 Show Trigger On Map */ false, // Put a marker at the location and radius of the trigger on the map /* 7 Marker Color */ "ColorRed", // Color of the trigger /* 8 MarkerBrush */ "Solid", // "Solid","SolidFull","Horizontal","Vertical","Grid","FDiagonal","BDiagonal","DiagGrid","Cross","Border","SolidBorder" /* 9 Marker Alpha */ 0, // Alpha of the trigger *(0 is invisible 1 is opaque) /* 10 Marker Text */ "", // The text on the trigger /* 11 Vest group */ EZM_Nothing, // The name of the Array used to list all the possible vest for that trigger. ZVest.sqf /* 12 Loot group */ EZM_Nothing, // The name of the Array used to list all the possible loot for that trigger. ZLoot.sqf /* 13 Zombie group */ EZM_MediumCiv, // The name of the Group used to list the zombies possible for that trigger. ZClasses.sqf /* 14 Mission Radius */ 0, // Up to how far from the center of the trigger the mission LOOT can spawn. /* 15 Mission SQF */ nil, // The location of the Mission file related to that trigger *(use M3Editor to create the file.) THIS IS STATIC AND WILL NOT MOVE WITH THE TRIGGER /* 16 Loot Box */ nil // The location of the Missionloot file related to that trigger *(See example file zmissionloot.sqf) ]; The settings here are obviously used in part, because the correct number of zombies spawn, respawn delays are fine, but the map bits won't. As you can see I've also got the marker alpha set to 0 (but this may be an icon that's hidden?). Am I missing something? Any help that anyone could provide would be awesome. Cheers.