• Announcements

    • Flosstradamus

      Official Discord   03/15/17

      https://discord.gg/FMkqWpF Click the link above and join our Official Discord!  Chat with developers and get quicker support!
    • Vishpala

      New XM8 Discord Bot   05/15/17

      Our new XM8 Discord Bot will send you notifications about events happening in-game, even if you are not online!  Read about it on the Devblog:  
    • WolfkillArcadia

      1.0.4 "Pineapple" Release   03/08/18

      Inmates! We have launched 1.0.4 update for Exile. You can read about the release here:   
    • WolfkillArcadia

      Exile Server 1.0.4a hotfix out!   03/09/18

      Server owners! We pushed out 1.0.4a hotfix for Exile server. You will need to merge/replace the following files:
      ExileServer_object_lock_network_grindNotificationRequest.sqf
      ExileServer_object_construction_network_*.sqf

      Just download the server files from the downloads section. 

Bob3104558

Member
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bob3104558

  • Rank
    Bambi
  1. I am new to hosting arma 3 servers, I have my own dedicated server, T710 with proxmox. I have followed the instructions to get an Exile server up and running, added in all my mod folders to the server folder, added the keys and setup launch properties. Everything works fine people can join but I don't think all my mods are taking effect. I recently started digging into the config in the mission pbo and saw the addon section. First, do I need to copy all the pbo's of all my mods and place them in the @exileserver\addons folder? Second do I have to add all the pbo names to addons in the config in the mission pbo? The first mod I am trying to setup is Exile items.