Search the Community

Showing results for tags 'abfrage'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 1 result

  1. Kevka_InC

    Trigger setzen mit Spieler abfrage

    Möchte auf dem Server einen Trigger setzen, der Units Spawnt. Das klappt auch alles soweit. Name: Topolka Typ: nichts aktivierung: Widerstand Condition: player in thislist act. if (({isPlayer _x} count thisList) <= 1) then { test = [] execVM "zom\test.sqf";}; deac: hint "trigger verlassen"; { if (count units _x>0 and side _x==East) then {_Eastgroups=_Eastgroups+[_x]; deleteVehicle _x}} forEach nearestObjects [Topolka,[],500]; Wenn ich in den Trigger laufe, spawnen die Units. Läuft ein 2ter Spieler in den Trigger, passiert nichts. Soll ja auch so sein. Wenn ich rauslaufe, werden die units nicht despawnt. Soll auch so sein. Nur wenn der LETZTE vorhanden Spieler aus dem trigger läuft. Dann soll alles despawnen. es funktioniert momentan nur nicht der despawn. Ich hab so viele sachen schon durch. Bräuchte mal hilfe.