Search the Community

Showing results for tags 'addaction'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 3 results

  1. Hey guys, iam currently working on a mission script where players first have to talk to npcs to get informations about the mission, where to find and so on and for that i went into my initPlayerLocal. under private _npcs = [ ["Exile_Trader_CommunityCustoms", [], "Exile_Trader_CommunityCustoms", "WhiteHead_09", [[],[],[],["CUP_U_C_Fireman_01",[]],[],[],"Exile_Headgear_SafetyHelmet","",[],["","","","","",""]], [11551.2, 15344.5, 114.116], [0.874928, -0.484253, 0], [0, 0, 1]] ]; I added ,["Feuerwehrmann ansprechen","mission\feuer1.sqf"] so it now looks like this: ["Exile_Trader_CommunityCustoms", [], "Exile_Trader_CommunityCustoms", "WhiteHead_09", [[],[],[],["CUP_U_C_Fireman_01",[]],[],[],"Exile_Headgear_SafetyHelmet","",[],["","","","","",""]], [11551.2, 15344.5, 114.116], [0.874928, -0.484253, 0], [0, 0, 1],["Feuerwehrmann ansprechen","mission\feuer1.sqf"]] then i went a bit down to the _trader section and added _trader addAction (_x select 8); The option does show up now but the script is not getting executed.. can someone help me out with that ?
  2. Custom action shows on player respawn, after use it kills itself...Not sure why it won't run on MP I do have this working in the editor. I however can not seem to get it running server side, I am not sure if this is because I have my event handler set up wrong, any help/information would be appreciated . Wasn't sure where to post this, put it in spawning & loadout because the action is meant to work on respawn Actions.sqf ServerEventHandler.sqf