Search the Community

Showing results for tags 'amd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 2 results

  1. clarkycalLad

    Personal Server Rig - Specs help

    Current server specs: Ram: 16gb DDR3 1333MHz (I think) CPU: AMD Athlon X4 750k @ 3.40GHz OS: Windows Server 2012 R2 I want to run(I already run the server with no problems, but wanna upgrade the CPU just because of arma): TS Server (24/7) Arma 3 Exile server (24/7 40-60 slots with restarts) Now i heard AMD Cpu's are NOT good for Arma 3 servers, so i was looking to upgrade it to an Intel cpu, but i dont wanna break the bank, i was not looking to spend over £250(Hopefully motherboard included.). Anyone got any recommendation, do keep in mind i would like to reuse the 16gb DDR3 with the new cpu so a newer cpu such as Skylake(DDR4 right?) won't be an option.
  2. I know im not the first to ask this question and i probably wont be the last, but as you can guess i have some serious fps issues. My PC specs are: Nividia GTX770 Overclocked - AMD A10-6800KOverclocked - 16BG Ram - Windows10 - 64Bit In the stand alone Arma 3 Game i can max all the settings and still get 60+Fps, even in heavy action moments, I can also get a decent 40-60Fps on most other servers Still on all Max However when i join exile servers i barely scrape 20Fps at any times (in cities and out) No matter what i change my settings to, the fps doesn't change at all. While running the game I have Core Temp open displaying my CPU core loads and temperatures and none of them even reach 55% and the temp is well within limits(around 40*C) Its the same story with my gpu, nothing is maxing out yet mt fps is really struggling. I know that some of the time it can also be down to server side problems, but Ive played with friends who are getting 40+Fps on worse pcs maxing out their cpus, yet mine doesnt want to come close. For a while ive just been telling myself its server side lag, but i recently told my friend to boot up his laptop to see if it would out perform my pc, and it did, he got 3x the Fps i got everywhere, towns cities all of it, and it was running worse specs than my pc by a long shot. Ive heard alot of people saying its down to shitty AMD CPU's which im guessing may be the cause after all the people ive asked, but i dont understand how a game can lag without even trying to stretch my pc at all Any ideas or help?