Search the Community

Showing results for tags 'bambi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 27 results

  1. Hey guys, What i want is: You spawn as a bambi (with ductape/extension cord in your inventory), you open the XM8 app, you click on the button extra's and you can spawn a quadbike. I just can't seem to figure out how to make a bambi able to spawn a quadbike with the XM8 app. Is there anyone who does know how to program this?
  2. there any scripts that can set bambi player with 10s godmode when they respwan ?
  3. DeXplizit

    Serious Bambi Timeout error

    ok so i havent got too much familiarity with arma 3 servers but i had a server working about 5-6 months ago though id finally update arma and everything and play some exiles with my gf and a few others but i seem to be getting an error when i launch the server and try to connect like this rpt log: https://pastebin.com/kG0GWxdd ExDB2 log: https://pastebin.com/2hDXvuAm things i have tryed are changing sql-mode to and from sql_mode = "NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION" and sql_mode = "" with the exact same results ive tryed deleteing all files including creating new sql server and re executing the exile.sql i am also using no mods exept for @exile and @exileserver for the server and just @exile for the client any help would be much appreciated. oh and the server seems to work fine on my mates pc but i dont have access to it all the time i rarely have access to it at all and he also didnt want the server stuff on his pc anyway so i had to remove them afterwards anyway.... edit:oh i have also tryed 2 mission files too exile altis and exile tanoa
  4. Is it possible to have first time players spawn with a custom load-out, and after that it goes back to the standard exile gear, i want the bambis to spawn with 1 tent and 1 camp-fire then the next spawns will just be the standard gear-load-out. if anyone can i help i would much appreciate it thank you in advance, sorry if i've posted in the wrong section.
  5. fifthmanstanding

    Randomizing Bambi Spawn Gear

    Does anyone know of a script/addon that randomizes bambi spawn gear? There was one that I had bookmarked previously and intended to get around to installing but it seems that the owner had some sort of melt down and removed all of his content from the forum. I ran a few searches on the forum and google and didn't turn up much. I'm just looking for something that presumably picks random gear from an array of items/classes during spawn. Thanks for any help.
  6. D3sync

    Bambi timeout problem

    Alright so I've been working on this for a few days now everything is in order for the most part but I have a problem (bug) and a question. I'll ask the question first. When you get your DB set up and players join the server, does it create an account 'account' and add them to 'players' tab or do they not get added to the 'players' DB until they spawn in? Okay now to the bug: Server RPT: http://pastebin.com/wjhtPzqf So here is the section of the RPT from my server where I had my friend join my server. He didn't actually get in but he made it to the location spawn screen, spawned (tried to anyway) and was kicked for bambi creation timeout. If any more info is needed don't be afraid to ask. I just want this thing to work lol
  7. Hi there, I am fairly new to creating a server for Arma 3 Exile so hang with me if my bug reports might be sloppy at first. I am not to familiar on how it works with logs etc yet as I find Arma 3 Server debugging extremely confusing I set up a server yesterday which worked fine and was working on Exile 1.0.1 I installed some addons and scripts and unfortunately I ran into a problem where clients no longer could load the map and were stuck into a loop forever. So I recreated the whole server today with a fresh mind - fresh install etc. Now everything loads in correctly people can connect MySQL server works correctly. I setup everything according to His guide; Props to him:) He really makes everything clear. Here's the issue as follows; The server starts correctly, displays everything as stated OK Client starts up Arma3; Goes into server browser, connects to the server and the map loads correctly. However upon entering the server this appears. http://prntscr.com/cljmop What this tells me is that you're instantly being loaded into a Ghost character instead of it showing the spawn menu? Ignore the error message. its nothing special. Its the client being annoying. However I also can't click close on it.. Should be because there's no spawn menu showing. I've no clue where to look on how to solve this issue and since I've not been seeing any related issues on here either. Just the bambi timeout creation but I managed to solve that on the previous server. Mods loaded server and client wise; CBA_A3 ASDG_JR Exile 1.0.2 (Ofcourse) Extended base mod Nato_Rus_Vehicle NIArsenal
  8. D3sync

    Bambi Creation Timeout

    Alright so I've been working on this for a few days now everything is in order for the most part but I have a problem (bug) and a question. I'll ask the question first. When you get your DB set up and players join the server, does it create an account 'account' and add them to 'players' tab or do they not get added to the 'players' DB until they spawn in? Okay now to the bug: Server RPT: http://pastebin.com/wjhtPzqf So here is the section of the RPT from my server where I had my friend join my server. He didn't actually get in but he made it to the location spawn screen, spawned (tried to anyway) and was kicked for bambi creation timeout. If any more info is needed don't be afraid to ask. I just want this thing to work lol
  9. Hello I'm playing around with a script I want to be loaded when the player respawns a new character in bambi state. I don't know anything about programming in arma, but I've tried a few things after searching around and look at other mods, but I'm still unable to only load the script when the player spawns a new character and is ready(i have disabled parachute). I can only get the script to load when the spawn selection menu is showing and it then loads at every reconnect.. These is my failed attempts: if (ExileClientPlayerIsBambi) then { if (alive player) then { code }; }; also tried something like this: if ( alive player && ! isTouchingGround player ) then { code }; I'm loading the script using initPlayerLocal.sqf like this: player execVM "BambiRespawn.sqf";? Can anyone tell me how I get it to only load when your a new bambi character?
  10. BaixoGamer

    Error: Bambi creation timeout

    Hello, well today I am here because my server in exile began to give a well-known or not error. Bambi creation timeout. I've done all to see if he could fix the error, but nothing came of it continues to give and I do not know how to solve. Error in the server console: "ExileServer - Player BaixoGamer (UID 76561198067850962) connected!" "ExileServer - Starting session for 'BaixoGamer' with ID 'JAbXdDLm'..." "ExileServer - Dispatching hasPlayerRequest for session 'JAbXdDLm'..." Error in expression <llExtension _query); (_result select 1) select 0> Error position: <select 0> Error Generic error in expression File exile_server\code\ExileServer_system_database_query_insertSingle.sqf, line 16 If anyone know how I can solve was very grateful
  11. Corpulio_Hun

    bambi creation time out

    hi all, After the 1.0.2 refresh i have bambi creation time out. pls help.
  12. Hi, I just created a new Exile Server. I used the following instructions : Link to the Guide Everything has worked out well so far. But when they connect to the server I get the following error: bambi creation timeout I've read a lot but unfortunately after 8 hours I need help. My RTP Log My Server Log I have Testet strict mode all of this: Datenbase is: MySQL 5.7 And is Running Fine. Before i change the Strict Mode i Stop the SQL and than i start agian. On the Server run Only Exile and ExileServer. NO More Mods Does somebody still have an idea?
  13. MattPlaysSimulations

    Removing player progress

    Hey guys. Wondering if someone could help me. is it possible to do like a hard reset that removes all of a players progress, gear, money etc as if they were starting in the server for the first time? we realised we had a huge pricing issue in the traders meaning huge amounts of money could be made in a short time. As a result we added all the content we wanted and fixed all the prices but want to remove all the gear etc from all the players who made money while this issue was available. This way it makes it fair on all players and everyone gets a clean slate. thanks in advance.
  14. Mev

    Bambi Slayer Revenge

    We've all been in the situation of being bambi slayed. So i thought id get my own back! https://www.youtube.com/watch?v=Jbi8y14gGAU Thanks guys, if you've got similar videos let me know
  15. williamv1999

    Bambi AI spawning on log out and deaths

    We have noticed that sometimes when a player logs out or DC's from server, or dies, a Bambi AI will spawn and fall to the ground, or just stand at ground position with the loadout of the player. You can kill them and take the gear. Player can log back in, and respawn like they should with there gear. We are only running CUP weapons, Units, Vehicles. DMS , VEMF, and Occupation. Traders have not been updated yet.
  16. BlugDeg

    Error: Bambi creation timed out

    Hello together. Im trying to give my best for my english. So i make it short for all of us. When im actually joining my server. Chose my Spawn. Wait for loading. Than i get an error: Bambi creation timed out. Im pretty sure, im not the first one with this problem. But i promise im trying and searching like more than 3 hours. If this could help you here, the extDB/logs/2016/1/26 -> also usually you need to know. I did the strict mode at mysql turn to strict. Like they was saying ->Turn Mysql Mode to strict (tried both way). The latest Arma 3 rpt logs would be this -> i hope you can help me. Thanks for taking time. See you
  17. xPooRLoCKerBoYx™

    Bambi Spawn gear???(HELP)

    So i've looked in the config.cpp for the BambiSettings like i keep reading on fourms and its not there. I tried adding it and that broke my server! I just want to make it so Bambi's spawn with Maps! For some reason they don't.
  18. Special Ed

    SQL Error Query

    Hello, I'm getting an error during bambi character creation and my sql log looks like this: [12:53:34:433994 +11:00] [Thread 41000] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_prepare error [mysql_stmt_error]: Lost connection to MySQL server during query [mysql_stmt_errno]: 2013 [mysql_stmt_sqlstate]: HY000 [statemnt]: SELECT CASE WHEN EXISTS(SELECT uid FROM account WHERE uid = ?) THEN 'true' ELSE 'false' END [12:53:34:434189 +11:00] [Thread 41000] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session [12:53:34:434229 +11:00] [Thread 41000] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: isKnownAccount:76561198046258741 Strict mode is disabled...does anyone know what is the cause of this? Any help would be appreciatated.
  19. Hi id like to give all my players to spawn or tp to nearest trader city.. i can get the integration working fine but a bit iffy on the actual command to say setPlayer _pos Trader or something along those lines.. im then going to let it be an option for say 5 mins after the spawn so they can loot up a lil and then tp to trader.. Ive tried searching for the command and found quite a few different ones can any1 help me with the best command or method of doing this.. woulsd something like this work ? if (isPlayer _x ) then { vehicle player setPos (position _x); } Thanks in advance
  20. Special Ed

    isKnownAccount Error?

    Hello, I'm getting an error during bambi character creation and my sql log looks like this: [12:53:34:433994 +11:00] [Thread 41000] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_prepare error [mysql_stmt_error]: Lost connection to MySQL server during query [mysql_stmt_errno]: 2013 [mysql_stmt_sqlstate]: HY000 [statemnt]: SELECT CASE WHEN EXISTS(SELECT uid FROM account WHERE uid = ?) THEN 'true' ELSE 'false' END [12:53:34:434189 +11:00] [Thread 41000] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session [12:53:34:434229 +11:00] [Thread 41000] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: isKnownAccount:76561198046258741 Strict mode is disabled...how do I fix? PLZ help
  21. Special Ed

    Disabling Strict Mode SQL

    Hi, I'm getting a Bambi Character Creation Timeout message and i'm trying to disable the strict mode in my sql as is mentioned in other posts. My problem is that I cannot locate the file i need to do this. Other directories given with other posts aren't on my server at all and i'm sorta confused. Could anyone help? Or tell me what sort of information they need to help?
  22. Special Ed

    Disabling Strict Mode SQL

    Hi, I'm getting a Bambi Character Creation Timeout message and i'm trying to disable the strict mode in my sql as is mentioned in other posts. My problem is that I cannot locate the file i need to do this. Other directories given with other posts aren't on my server at all and i'm sorta confused. Could anyone help? Or tell me what sort of information they need to help?
  23. Ghostyy

    Error: Bambi Creation Timeout

    I have been having this problem for the past hour and can't seem to work it out. As the title suggests... I have checked the other threads and tried the other fixes suggested. I ran a server a few months ago and didn't have this issue. Everything went smooth. RPT Log - http://pastebin.com/rqy44mJC Mostly worried about this particular section of the RPT Log. The rest seems normal. 8:54:04 "ExileServer - Starting session for '[FRAC]Ghostyy' with ID 'zpXvqhIf'..." 8:54:53 Error in expression <llExtension _query); (_result select 1) select 0> 8:54:53 Error position: <select 0> 8:54:53 Error Generic error in expression 8:54:53 File exile_server\code\ExileServer_system_database_query_insertSingle.sqf, line 16 8:54:53 Error in expression <llExtension _query); (_result select 1) select 0> 8:54:53 Error position: <select 0> 8:54:53 Error Generic error in expression 8:54:53 File exile_server\code\ExileServer_system_database_query_insertSingle.sqf, line 16 The above comes up every time I try to join. So about 1min after picking a spawn location it comes up with the error. I tried turning Strict mode off first. Didn't work. (my.ini and my_default.ini) I made sure I was using the latest exile.ini and even replaced the whole file with the one out of the original download rar. I am also deleting myself from the database every time this happens to make sure that isn't the issue. Below is the latest extDB2 log file too, incase that might hold some significance. [09:36:11:770325 +01:00] [Thread 14120] extDB2: Database Type: MySQL [09:36:11:782084 +01:00] [Thread 14120] extDB2: Database Session Pool Started [09:36:11:783953 +01:00] [Thread 14120] extDB2: SQL_CUSTOM_V2: Loading Template Filename: G:\Servers\ArmA3\A3Exile\@ExileServer\extDB\sql_custom_v2\exile.ini [09:36:11:784111 +01:00] [Thread 14120] extDB2: SQL_CUSTOM_V2: Version 12 Detected, Latest Version 12 Available [09:41:09:359017 +01:00] [Thread 14120] extDB2: SQL_CUSTOM_V2: Error StatementException: MySQL: [MySQL]: [Comment]: mysql_stmt_execute error [mysql_stmt_error]: Field 'assigned_items' doesn't have a default value [mysql_stmt_errno]: 1364 [mysql_stmt_sqlstate]: HY000 [statemnt]: INSERT INTO player SET account_uid = ?, name = ? [09:41:09:359475 +01:00] [Thread 14120] extDB2: SQL_CUSTOM_V2: Wiping Statements + Session [09:41:09:359500 +01:00] [Thread 14120] extDB2: SQL_CUSTOM_V2: Error: UniqueID: 1 Input String: createPlayer:76561198124384523:[FRAC]Ghostyy Running on Windows with WAMP (MySQL 5.7.9) Latest version of Exile with Emergency fixes added. Just to clarify, brand new install (No previous versions ever run on this PC.) and fresh installs of MySQL and all other components. No mods other than Infistar and Exile. Along with BEC. Any help would be appreciated. Regards,
  24. jabeds

    Bambi Creation Time-out

    There have been a couple of other topics made on this but none have helped. a few weeks ago this bug started to occur. I managed to fix It and have the server working fine again. A few days later, having done nothing to the server, this bug just came back. I have tried absolutely everything to get around it, spending days and days, but still no success. There are still tonnes of people wanting to get on the server, and having to spend ages every day just manually adding people to the database is wasting my time immensely. Can anyone help?
  25. BlitzExtreme

    Requesting Bambi character

    Hello, so i have decided to make an exile server however when i join the server and pick a location to spawn i just get stuck at "requesting Bambi character". I have done some research and tried removing the strict mode line in the MySQL file and restarted that, i have also deleted my character from the database but this still happens. I have made no modification to any of the files apart from the required configs. Here is the rpt log: http://pastebin.com/UAu35tVu If any other information is needed please tell me.