Search the Community

Showing results for tags 'cant find server'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 1 result

  1. Hi, I've just signed up but i've been searching around these forums for an answer but haven't had much luck, I have been given a dedicated server (from a guy who runs a server company) to play with for a few months to learn how to run my own game ervers etc It's a windows server and I have full access. I have followed the procedure on this tutorial: https://www.youtube.com/watch?v=6grR2V1vN2U and also been reading various articles online about dedicated servers including the ones from this forum.. but generally stuck to the one above^^ (and mysql works etc..) Now I think I have installed everything correctly; The server console version 1.52 : port 2032 is reporting this to me: 20:35:48 Dedicated host created. 20:35:51 Host identity created. 20:35:51 Game Port: 2302, Steam Query Port: 2303 20:35:51 Mission Exile.Altis read from bank. 20:35:52 Roles assigned. 20:35:52 Reading mission ... 20:36:01 Mission read. 20:36:01 Game started. The problem that I'm having is that I cannot find or connect to the server, and i'm not sure 100% which IP address to connect to. I don't have a client version of Arma 3 on this server/or on the account which runs the server (it doesnt have Arma 3, but as far as i'm aware thats not required). So I've tried using: whatsmyip.org, tried remoteing to the IP address from their in Arma 3 from my pc but nothing shows. I've tried using ipconfig /all and connecting to the ipv4 address the same way but nothing shows. I've tried searching for my server but nothing shows. I tried making some edits in case the issue was caused by something like the title of the server, so i escaped the . chars using this: hostname = "zXGaming\.co\.uk Arma 3 Exile Test (0\.9\.35)"; in the config.cfg file.. Not sure what to try next? Could it be that the server is only hosting locally on LAN/the way i've set it up? I'm not sure as I'm quite new to this as you can probably tell. Where would I go from here? If you need more info let me know, thanks