Search the Community

Showing results for tags 'custom vehicle mod'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 1 result

  1. Wildeheart

    Vehicle purchase error 13

    Hello, I have been trying to sort out an issue I am having with our Exile server. I created a small mod for friends to have some custom striders. I included the entries in the exile-altis config.cpp as required and when we tried to buy the vehicles from the trader the system throw the error message. I rewrote the mod thinking maybe I had not included enough info and still we got the error. I have searched the forums and google and found that in the exile version we have the ExileServer_system_trading_network_purchaseVehicleRequest.sqf settings seem to be inline with proposed work arounds found on these forums. I'm not really keen on using another script to try and sort the issue and hope someone may have some insight on what I may be doing wrong. Thank you! Mod Config Exile Altis Config