Search the Community

Showing results for tags 'deamons'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 1 result

  1. Lamplighter

    need help with zombies and demons

    i have the @zombies and demons folder in my server (hosted) i have the @zombies and demons in my mod section of my command line -ip=XXXX.XXXX.XXXX.XXXX -port=XXXX -noPause -noSound "-cfg=A3DS\basic.cfg" -ranking="" -par="" "-config=A3DS\server.cfg" "-profiles=A3DS" "-servermod=@ExileServer;@infiSTAR_Exile" "-mod=@Exile;@Zombies and Demons" -world=empty -autoinit -maxMem=6144 But i must have missed a step. the server starts, i can login and play. but no zombies ... and it forces me to unload the zombies and demons mod when i connect. not sure if this is normal ... from server log. 11:40:21 ==== Loaded addons ==== 11:40:21 11:40:21 dta\bin.pbo - unknown 11:40:21 dta\core.pbo - 98397 11:40:21 dta\languagecore_f.pbo - 102617 11:40:21 C:\TCAFiles\Users\xxxxx\20101\@Zombies and Demons\addons\ryanzombies.pbo - unknown some more from the log file... 11:40:21 name | modDir | default | origin | hash | hashShort | fullPath 11:40:21 ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- 11:40:21 Ryan's Zombies & Demons | @Zombies and Demons | false | GAME DIR | 9439c7ffe34403657997eac04e10bb889d81d3c6 | ff6bd66c | C:\TCAFiles\Users\xxxxxx\20101\@Zombies and Demons no other mention of zombies in my logs. what did i miss?