Search the Community

Showing results for tags 'exile_client'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 5 results

  1. The beginning all was well,played and had no problems,and the next day discovered the problem.Removed all the game and the mods,all downloaded back,nothing helps,tried to find in the registry is something,found nothing.Maybe you can help? Sorry for my English,I from Russia
  2. 暴走的小熊猫

    exile_client

    exile_client in config.bin Open mode
  3. 暴走的小熊猫

    exile_client

    exile_client in config.bin Open mode
  4. I got following massage if i try to start Arma 3 Exile Addon 'exile_client" requires Addon 'gnt_185' Can u clearly explain me what to do to play Exile? I hope you can help me.
  5. I just made a clean installation of Exile 1.0.0 Potato, just setting up and start it. when server is starting up, it show this message: "Addon 'exile_client' requires addon 'gnt_c185'" what is it? and how to fix it?