Search the Community

Showing results for tags 'extdb log'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 1 result

  1. TheFarFlash

    Territory not saved in DB

    Hi, I try to get a new 1.0.4 running on a root with a new DB with extDB3. Territories will not be safed in the DB and the RTP Log give me following error: Here the whole RTP https://pastebin.com/G3sAiDdx The extDB Log https://pastebin.com/EbDW51C0 After that I corrected in the exile.ini the number of SQL1_INPUTS @ the line 558 of [createTerritory] from 11 to 12 Here the old exile.ini https://pastebin.com/isDDkJYS The result is the same error in the RTP but the error in the extDB Log changes to this The whole LOG here: https://pastebin.com/Pm0p7u5H Could anyone help me out of this misery, pls. The Testserver with 1.0.3 I was working on, was always fine. :-( THX