Search the Community

Showing results for tags 'extdb'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 13 results

  1. Hightaxes (Ask for ark server)

    Requesting server version / Timeout / w. Error log

    I read a couple walkthroughs of how setting up a Arma 3 Exile server, gave it a try and now im at the point where (Through the launcher) it loads most of the data but gets hung up with "recieving server version..." "Server Version Request Timed Out" I've tried the mySQL/Steam command/Starting file for server with little luck
  2. xKONIGSTIGERx

    Clan ID Issue - ExtDB

    RPT -> https://pastebin.com/nx1S0iYC Brand new dedicated server, did the usual server setup etc etc and cant figure out this issue to save my life. Any help is appreciated!
  3. Fin ¯\_(ツ)_/¯

    RyanZombies causing DB Issues?

    Hi, i am trying to set up an Exile Server on Altis, but im coming across lots of bugs. The main one i want to sort is the issue described in the title When i start my server with these params: everything is fine, i can run around, go to traders, my connection with mysql is fine, and everythign runs great. However, When i launch with these params: The whole server hates it, i get a huge amount of errors: Suddenly i am spawning in the ground, with no connection to DB as the last seen time was when i last joined without the "@ryanzombies" in the params Server gets stuck on "connected to steam servers" - Until a player joins, it then proceeds to finish setup, and the player freezes I also get errors saying "Bash: command not found '@Ryanzombies'", which also happens if i try and use another mod along with exile??!? And more, but they are irrelevant to this topic Please help, getting really frustrating. Fin
  4. Yeiij

    Database error

    Well, after 4 server wipes we got the same error. ERROR We are using a fresh install: - MariaDB - No exile.ini modifications - No mods using DB entries - No addons using DB entries Any help will be greatly appreciated. Thanks.
  5. Squizzy59

    I cant' connect to my server

    Hi everyone !!!! I'm new on this forum, I checked for a long time to find any answer but nothing... I've got some trouble to join my server. Instant kick. It seems no error in the RPT about this kick. If someone can help me, let me know. May be a DataBase Config or something but really don't know... My RPT : Nothing in my ExtDb Log too :
  6. Hapre

    Exile 1.0.3 extDB3

    Hallo, kann mir jemand bei dem Problem mit meinem Exile Server helfen? Ich will auf Exile 1.0.3 mit extDB Updaten, soweit hat auch alles geklappt. Nur wenn jetzt jemand versucht zu verbinden, ist man etwas auf der Spawninsel (körperlos) und fliegt dann zurück in die Lobby. Ich hab halt keine Ahnung mehr woran das liegen könnte. Anbei auch dir rpt und die Datenbank log. Das einzigste was auffällig ist sind folgende Zeilen in dem rpt 11:54:19 Client: Remote object 3:0 not found 11:54:19 "Administrator/BIS_fnc_log: HandleDisconnect : 4edc5f0880# 1816744: invisibleman.p3d" 11:54:19 Warning: Cleanup player - person 2:1890 not found 11:54:19 Warning: Cleanup player - person 2:1890 not found
  7. HoshiRyu

    Please Help with extDB error please

    Hey guys I have accidently posted this in another forum being the newb that I am. I have evrything done and game server downloads map and recieves it well, just as it is about to get into the character screen though it does not and just stays there with no crash no errors other than this in the extDB log:: extDB2: Found extdb-conf.ini extDB2: Detected 8 Cores, Setting up 6 Worker Threads [03:09:52:751676 --7:00] [Thread 5836] extDB2: Database Type: MySQL [03:09:52:761677 --7:00] [Thread 5836] extDB2: Database Session Pool Started [03:09:52:763677 --7:00] [Thread 5836] extDB2: SQL_CUSTOM_V2: Loading Template Filename: C:\Server\Arma3ExileServer\@ExileServer\extDB\sql_custom_v2\exile.ini [03:09:52:763677 --7:00] [Thread 5836] extDB2: SQL_CUSTOM_V2: Version 12 Detected, Latest Version 12 Available [03:12:40:811289 --7:00] [Thread 5836] extDB2: Error Invalid Format: 9:SHUTDOWN. In my rpt log I found this as well: 17:07:27 "ExileServer - Server is loading..." 17:07:27 "ExileServer - Installed extDB2 version: 70" 17:07:27 "ExileServer - extDB2: Error extDB2 is already setup & locked !!!" 17:07:27 "ExileServer - Check your server rpt for errors, your mission might be stuck a loop restarting"
  8. iamkaarp

    No extDB

    So. I've setup an exile server I can login to the server and it places me as a ghostplayer. I have exactly no extdb logs I have exactly no entry of extdb/mysql/sql in any rpt-file It seems that exile doenst load extdb files at all There is nothing wrong with extdb-conf.ini since i've tried both the exile user I want and the root password and both works in MySQL Workbench Database is a MySQL 5.7 running on a centos 7 machine extDB is updated to version 71 any ideas?
  9. So, i'm currently trying to get a server setup for Arma 3 with the Exile mod running on it. I followed all the steps to setup the Exile mod on the server, however when I try to launch the server I get the following error: 13:08:57 "ExileServer - MySQL connection error!" 13:08:57 "ExileServer - Please have a look at @ExileServer/extDB/logs/ to find out what went wrong." 13:08:57 "ExileServer - MySQL Error: Unable to locate extDB2 extension!" 13:08:57 "ExileServer - Server will shutdown now :(" Here are the Logs: http://pastebin.com/nzb7xyTn So far the only solution I've found and tried is disabling Strict mode on the MySQL server, which didn't fix the error.| Note; there are a few other error on the log some related to the MySQL server error and some not, i'd appreciate any help you might be able to give me, Thanks for the help in advance!
  10. / Melonendk / SIlver /

    [SOLVED] Black screen.

    I was setting up an exile server following the guide so everything worked changed what i was needed to change But one proplem is that when my friends and i trying to join it, we all get a black screen of nothing. like we loading and connecting to the server fine and can download the mission file but at the point the carekters are about to spawn down to the map we only have a black screen, and the only way we can disconnect is by "ALT+F4". How can i fix this so i can play on the server with my friends ?
  11. like_the_death

    ExtDB Problems

    Hi, I've got big problems with ExtDB can you help me please? extDB2: Found extdb-conf.ini extDB2: Detected 4 Cores, Setting up 4 Worker Threads [13:44:43:485836 +02:00] [Thread 3396] extDB2: Input from Server: 9:VERSION [13:44:43:485836 +02:00] [Thread 3396] extDB2: Output to Server: 65 [13:44:43:485836 +02:00] [Thread 3396] extDB2: Input from Server: 9:SHUTDOWN [13:44:43:485836 +02:00] [Thread 3396] extDB2: Sending Shutdown to Armaserver [13:44:43:487789 +02:00] [Thread 3396] extDB2: Stopping ...
  12. Rythron

    [SOLVED] looping my server

    I have installed esseker new and reinstalled the database updated infistar. When i use infistar it starts looping when i dont use infistar it runs fine? First it connects to database 23:21:21 "ExileServer - Server is loading..." 23:21:21 "ExileServer - ServerPassword MATCH! server locked for init" 23:21:21 Client: Nonnetwork object 350b9c00. 23:21:21 "ExileServer - Installed extDB2 version: 70" 23:21:21 "ExileServer - Connected to database!" 23:21:21 "ExileServer - Database protocol initialized!" Then this 23:21:45 "ExileServer - Server is loading..." 23:21:45 "ExileServer - ServerPassword MATCH! server locked for init" 23:21:45 Client: Nonnetwork object 3ccf2e00. 23:21:45 "ExileServer - Installed extDB2 version: 70" 23:21:45 "ExileServer - Connected to database!" 23:21:45 "ExileServer - MySQL connection error!" 23:21:45 "ExileServer - Please have a look at @ExileServer/extDB/logs/ to find out what went wrong." 23:21:45 "ExileServer - MySQL Error: Failed to initialize database protocol: [0,"Error Invalid Format"]" 23:21:45 "ExileServer - Server will shutdown now :(" here is my rpt My database log I hope somebody can help me what i done wrong? T.I.A. Happy New Year everybody !
  13. Butzei

    SQLite

    Hi all, I tryed to use SQLite *.db file instead of installing an whole MySql server. Sadly it doesn't work. It showed extDB2: Database Exception Error: Connection attempt failed: Unable to open the database file: Unable to open the database file in the extDB2 log files. So: Is it possible to use SQLite DBfiles? extDB2 would Support SQLite. Thanks, Butzei PS: My extdb-conf.ini db-part: