Search the Community

Showing results for tags 'fading'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 1 result

  1. Laus

    Vehicle disappearing

    Hello guys, I'm having a lot of reports of player you are having their vehicles "disappearing". They are not one and not two players, are several. Most reports that the vehicle disappeared from inside the base. detail: most ''disappearances'' It happened after the server restart. Server Version: 0.9.35 "Nectarine" Infistar: ultima versão Dedicated server Average players: 50 ty sorry for my bad english