Search the Community

Showing results for tags 'geht nicht'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 1 result

  1. Halli hallo, ich bin so einer der gerne CUP Weapons auf einem Linux Exile Server installieren möchte und es klappt nicht so richtg. Ich bin mir nicht sicher ob ich auch alles richtig gemacht habe, ich finde es auch echt schade dass ich bei Google, Youtube etc keine brauchbaren Anleitungen gefunden habe wie man CUP Weapons oder irgendeine andere Mod installieren kann. EDIT: Jemand aus unserem Team gehört ein Linux Rootserver und er managed & pflegt diesen, ich bin für den Exile Server ansich zuständig. Was ich berreits auf dem Linux Server gemacht habe ist: - @cba_a3 & @cup_weapons Verzeichnis auf den Server in das Arma 3 Hauptverzeichnis hochgeladen - Alle Dateien und Ordner im Verzeichnis @cup_weapons sind mit Hilfe eines Linux Befehls nun kleingeschrieben - Die Keys aus beiden Addon Verzeichnissen kopiert und in die Keys Ordner kopiert der im Hauptverzechnis liegt - Startparameter sind "servermods="@exileserver\;@cba_a3\;@cup_weapons" - In der config.cpp in der Misson wurde ein paar Waffen im Trader hinzugefügt Nach Server Restart steht nur die Exile Mod als Servermod in der Serverinfo Wenn ich das mit eurer Hilfe hin bekomme, überlege ich mir ein Video Tutorial dazu zu machen