Search the Community

Showing results for tags 'geräusche'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 1 result

  1. d-plate

    SM_Zombs

    Hey ich hab das inet schon durchforstet aber nix gefunden was mir helfen würde. ich habe mir SM_ZOMBS von steam geladen. und nach Anleitung installiert was ja eigentlich nicht schwer ist da es nicht viele schritte sind. aber bei mir läuft kein ton also ich höre die zombis nicht.. nur das laufen höre ich aber die machen keine Geräusche. hat jemand eine Ahnung woran das liegen kann? es geht ein arma3 Exile altis Server bisher ohne mods außer ner statusbar laut Anleitung habe ich meine CfgRemoteExec.hpp wie unten beschrieben bearbeitet: Anleitung: For EXILE: in your missionfiles description.ext find: class CfgRemoteExec Add the following to it: class SM_ZombieDoMove { allowedTargets = 1; }; class SM_Say3D { allowedTargets = 1; }; Or, if you use infiSTAR, add those to the CfgRemoteExec.hpp in the root of your mission so it looks like this: class CfgRemoteExec { class Functions { mode = 1; jip = 0; class fnc_AdminReq { allowedTargets=2; }; class ExileServer_system_network_dispatchIncomingMessage { allowedTargets=2; }; class SM_ZombieDoMove { allowedTargets = 1; }; class SM_Say3D { allowedTargets = 1; }; }; class Commands { mode=0; jip=0; }; }; und meine bearbeitete CfgRemoteExec.hpp : class CfgRemoteExec { class Functions { mode = 1; jip = 0; class fnc_AdminReq { allowedTargets=2; }; class ExileServer_system_network_dispatchIncomingMessage { allowedTargets=2; }; class SM_ZombieDoMove { allowedTargets = 1; }; class SM_Say3D { allowedTargets = 1; }; }; class Commands { mode=0; jip=0; }; }; mehr steht da nicht drin.. original sah sie so aus : class CfgRemoteExec { class Functions { mode = 1; jip = 0; class fnc_AdminReq { allowedTargets=2; }; class ExileServer_system_network_dispatchIncomingMessage { allowedTargets=2; }; }; class Commands { mode=0; jip=0; }; };