Search the Community

Showing results for tags 'hamachi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 2 results

  1. Ok here we go. I was trying to make a server for about 3 days now, and then when I heard I had to port forward I cried a little bit inside because I knew that the routers I currently own do not support UPNP or porforwarding. (Trust me I have looked for weeks and so did my brother). Which made me decide I will just use Hamachi because I have used it for a while. So, I added all the files I had from the times I tried (The times I would have needed to port forward), and then start the arma3server.exe with TADST dedicated server tool, just so I could have a lan sever set up. And it surprisingly worked! but when I shut it down to actually select a MPmission I selected exile.altis and went ahead. It took me ahead in the server but when I was loading in I was prompted with this and in the console it reads this Idk what to do i will also give the biggest rpt I could find thank you for reading this long peace of work. Plz halp http://puu.sh/q4p31/aadda00646.rpt PS: I have honestly looked everywhere and I cant find a video or discussion that helps with this (I looked for 2 days).
  2. Hallo wie im titel erwähnt funktioniert das connecten von anderen Personen nicht. Sie bekommen den Bambi creation timout error, ich jedoch (der auf dem Rechner selber spielt) komme drauf. Das ganze ding läuft über Hamachi, ich glaube das ist wohl so oder so nicht gerne gesehen jedoch vefüge ich nicht über die option des port forwarding. Wenn ihr irgendwelche Dateien braucht sagt bescheid