Search the Community

Showing results for tags 'home'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 4 results

  1. DavieReid88

    Server From Home

    I know this question has been asked over and over with mixed answers but i thought id list my PC and hopefully someone with a bit more knowledge about home server hosting could help me make my decision, I run my servers from a provider, not going to name the provider but it uses TC Admin. Now im not to sure if its just this provider thats having the problem with TC Admin its running SLOW is hell! and its been like this for a while now, Also when stopping the server to modify anything sometimes it doesnt fully stop and i have to email the provider for them to stop it fully so i could delete a file which could take a while for a responce.. anyways its starting to get right on my nerves. At the moment i have only the one PC which i play other games on such as Dayz so obviously if im running my servers from this pc would it be a problem or not? My pc spec is : Intel Core i7-6700K @ 4.00GHz 32GB Ram, thinking of upgrading to 64 eventually if this will help Samsung SSD Have a fast internet aswell 200mb Virgin (UK) What do you guys think??
  2. TitanOneActual

    yet another dedicated server thread

    I've been server hopping for a while now and cant really find one that really makes me happy. So, screw it, I want to have my own server running my own mods! I would like to keep the cost as cheap as possible, and would prefer a server running on a dedicated PC rather than a actual "server". where's the point of diminishing returns, or the point where I can get decent performance without throwing money away? I'm not knowledgeable on the whole server thing, but I've got 2 friends on board with the idea as well. what parts would I need? I would only need a server capable of hosting 30 ish slots but 40-60 would be nice. include models & prices pls my internet specs: Ping: 20 ms Down: 45-50 Mbps Up: 5.8 - 6 mbps Also I wouldn't be opposed to keeping the server at one of the above mentioned friend's houses, considering their internet service is likely better than my own and they would be contributing cost wise and to maintaining it.
  3. clarkycalLad

    Personal Server Rig - Specs help

    Current server specs: Ram: 16gb DDR3 1333MHz (I think) CPU: AMD Athlon X4 750k @ 3.40GHz OS: Windows Server 2012 R2 I want to run(I already run the server with no problems, but wanna upgrade the CPU just because of arma): TS Server (24/7) Arma 3 Exile server (24/7 40-60 slots with restarts) Now i heard AMD Cpu's are NOT good for Arma 3 servers, so i was looking to upgrade it to an Intel cpu, but i dont wanna break the bank, i was not looking to spend over £250(Hopefully motherboard included.). Anyone got any recommendation, do keep in mind i would like to reuse the 16gb DDR3 with the new cpu so a newer cpu such as Skylake(DDR4 right?) won't be an option.
  4. Basically I have created a test server on my home PC and am having trouble utilizing Infistar. I have followed all the readme steps and triple checked everything as well as referenced the forums and youtube to view past installs however the newer version is different from those illustrated and didn't show me anything that helped. The server launches fine but when I log in I have no F1 access to Infistar nor does it say anything indicating that it is active on the server. I had issues in the description.ext file and I couldn't get the server launched. I'm fairly certain that its good now as the server launches just fine but still with no Infistar. I don't know where else to look for the issue. I found it easier trouble shooting when the server wouldnt load. Now I have nothing pointing me in the right direction. If someone could nudge me that way I'd greatly appreciate it!