Search the Community

Showing results for tags 'load'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Exile
    • Changelogs
    • Feedback
  • Exile Community
    • General Discussion
    • New Feature Voting
    • Problems & Bugs
    • Cat Walk
    • Recruitment
    • Small Talk
  • Exile Mod XM8 App
    • XM8 Server Administration
    • XM8 Android App
    • XM8 Discord Bot
  • Exile Mod Server Administration
    • Ask a Game Server Provider
    • Hosting
    • Operating Systems
    • Installation
    • Database
    • Security
    • Maintenance
  • Exile Mod Customization
    • Downloads & Releases
    • Content
    • Environment
    • Gameplay
    • Look & Feel
    • Tech Talk
  • Exile Life Mod
    • Visit forum on exilelifemod.com

Categories

  • Knowledge Base
  • Items
  • Constructions
  • Traders
  • Vehicles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Homepage

Found 11 results

  1. Monkeynutz

    GADD Exile Tanoa

    Fun-filled Exile Tanoa with a few extras... Militarized High Loot Easy Loot Heli Crashes Gear Crates Missions PvP PvE Hacking Grinding Customizable Status Bar Customizable View Distance Virtual Garage Active Admins Constant changes to keep it balanced and fun Thermals Anti-Thermal gear Loads of explosions 64-Bit Extended Base Mod Custom messages Sniper Towers 20Mil locker limit!
  2. SaintADW

    Saint's Exile PvE/PvP

    Just a fun server aiming at combining PvP and PvE elements with the normal Exile gameplay. Plus zombies and some military style vehicles allowed.
  3. Nerexis

    Sling loading and desync/lag

    I'm having problems: when someone has attached vehicle to chopper using sling load feature, after while, because of some desync, the rope breaks and vehicle is dettached. Is there any way to fix it? What settings are directly related to sync of carried vehicles? Is there maybe some script which will prevent it, or will change behavior so its 'attached', instead of using ropes?
  4. Fin ¯\_(ツ)_/¯

    Cannot get past loading screen / log errors?

    Hi, I'm back, with more errors. On my windows dedi server (Server 2012), whenever i launch the game, nobody, (my friends or i) cannot join the game, just an infinite loading screen. The console recognises that we have connected however. Here is a segment of an error i think could be doing something?!: Funnily enough, this error is repeated but with different variables.... Here is the whole log, theres alot of errors so please check it out (i didn't want to spam the forum) http://pastebin.com/M4VGNmET Thanks in advance
  5. Hey, I took the exile.altis.pbo from the servers mpmissions. Then I put the Exile.Altis folder into my clientside mpmissions folder. But if I load it in eden it shows me a clear altis map without spawnzones, safezones, Traders, etc. My Question: Is it possible to load the whole mission with all Markers, Traders, etc. ? Reason why I want it: I wanna make a little traderzone in the north without make all traderzones and spawns again.
  6. NetShark

    [BAD] - Heavy Armored PvP

    Welcome to our new Exile Server. It was completely reworked from 0 and simplified with the better mods available and it was thought to offer a high FPS experience. This is a server created and administrated by adults, therefore we appreciate matureness in our players. These are some of our server features: PvP Server (Alliances Allowed) AI Missions Roaming AI (Air, Ground and Sea) Extended Base Construction Recipies to Build From your XM8 Tablet CUP Weapons and Heavy Armored Vehicles Tow Vehicles Lift Vehicles Load Crates in your Car Sell Objects From Crates Revive your Team Virtual Garage Grind Doors to Break into Bases Hack Safes and Virtual Garages Halo Parachute Rappel from Helis to Quick Deploy Rappel from Buildings Customizable HUD Call for AirDrop Support Rappel from Helis and Buildings And many more ... See more info at: http://www.elitebadpenguin.com/exile Follow us on: https://www.facebook.com/elitebadpenguin/ Be welcome to have fun on our Exile Heavy Armored Server.
  7. My server runs exile, dms, occupation, and ebm. It won't start properly. When i start it up it loads until it says connected to steam servers. Then it just sits there doing nothing. Until you try to connect. Then the mission loads, but after the mission loads i get a ton of repeating errors. I don't know if they are separate issues or one. .rpt description.ext config.cpp Any help would be much appreciated. Thanks.
  8. So I figured out how to edit in things like lockers and canopies, signs and all that good stuff. I see all of the items set to be loaded into my server in the initserver.sqf, but when the server loads up, none of it is there. Any ideas why? https://dl.dropboxusercontent.com/u/20741998/Exile.Esseker/initServer.sqf - Init Server Mission.SQM - https://dl.dropboxusercontent.com/u/20741998/Exile.Esseker/mission.sqm Traders cfg - https://dl.dropboxusercontent.com/u/20741998/Exile.Esseker/TRADERS/CfgTraders.hpp
  9. So, ExileServer_object_vehicle_database_load is supposed to set the varriable 'ExileOwnerUID'. The problem is, I cant seem to retrieve it. Ive tried many different syntax's to no avail. Ive looked at many examples and cant see the problem. Im hoping you can help. _uid = getPlayerUID player; _serverLockSetting = (getNumber (configFile >> "CfgSettings" >> "VehicleSpawn" >> "unlockInSafeZonesAfterRestart")) isEqualTo 1; _vehicle = getPos player nearestObject "Car","Truck","Air","Support","Armored"; // can add "Ship" & "Submarine" _vehDisplayName = gettext (configFile >> "CfgVehicles" >> (typeof _vehicle) >> "displayName"); _position = position _vehicle; _vehicleOwner = _vehicle getVariable ["ExileOwnerUID","SomethingWentWrong"]; //get vehicle owner ID Always, and i mean ALWAYS, returns "somethingwentwrong".
  10. Did a clean install, not a client problem. Does it with or without extra mods so it seems to be a bug with MySql or Exile. Characters do their thing, leave, then when they rejoin (From server list or lobby) they appear on Makrynisi Island as a player-modelless entity whos view is on the ground (as if they were proned even though they are standing). Also nothing is spawned in the inventory along with player. Video or specific files can be uploaded if requested I have no clue which ones to bring in.
  11. All players are generated, even saved correctly to the database, but when they leave and join back from the lobby they spawn in a peculiar way (That is, on a random island, with no character model, with a messed up view (sorta like first person prone, but at all positions and even in 3pp), and no items.). I guarentee this is an Exile/Database bug. I have tried all other options available, but none seem to relate or work. Video and/or specific log files available upon request. I have followed the installation tutorials for MySQL and extDB2 thoroughly and cant figure this one out.